Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: 3.4 PAL No System Menu

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well please let us know what the error is when installing v386 wad, maybe that'll help.
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Tealc.... tried all as suggested but continue to get DST\Stack\Code Dumps

    What's the best way to reload? Unfortunately, it is only Boot1

  4. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Well please let us know what the error is when installing v386 wad, maybe that'll help.
    Can't get back there now after trying to reinstall preloader from different SD!

    However, i believe it was "ret - 1022"

  5. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    any ideas or suggestions on how to restore atleast? However, struggling to load anything from preloader due stack dumps.

    I'm screwed aren't i?

  6. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Try Previous versions?

  7. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well -1022 was the error that another wiihacker was getting installing the pal system menu wad before we swapped it for the newly downloaded one off NUS.

    I'm not an expert on Preloader, still don't use it as I have a modchip and boot2 is installed, but I believe it uses the System Menu.

    Are you able to launch anything with Preloader? Loadmii? Hackmii installer? cIOS installer? any version of wad manager?
    Not really doing much Wii stuff these days.

  8. #17
    New Member
    Join Date
    May 2009
    Location
    Norway
    Posts
    101
    Thanks
    9
    Thanked 32 Times in 21 Posts
    Download all IOS'es for your system menu, and the system menu wad.
    Install the IOS'es that your sysmenu uses, and then sysmenu. (this will make sysmenu work, but will disable preloader) now, you could reianstall hbc if you need to...

    NEVER delete IOS'es, just install over those old ones.
    If in doubt, ask for help BEFORE doing anything...





    1TB Western Digital Mybook: WBFS & Fat32 Partitions

  9. 1 User Says Thank You svin83 For This Useful Post


  10. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Well -1022 was the error that another wiihacker was getting installing the pal system menu wad before we swapped it for the newly downloaded one off NUS.

    I'm not an expert on Preloader, still don't use it as I have a modchip and boot2 is installed, but I believe it uses the System Menu.

    Are you able to launch anything with Preloader? Loadmii? Hackmii installer? cIOS installer? any version of wad manager?
    Tealc.... I only downloaded system menu last night from your signature. v386

    I'll try again though if this is the correct one.

  11. #19
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by svin83 View Post
    Download all IOS'es for your system menu, and the system menu wad.
    Install the IOS'es that your sysmenu uses, and then sysmenu. (this will make sysmenu work, but will disable preloader) now, you could reianstall hbc if you need to...

    NEVER delete IOS'es, just install over those old ones.
    If in doubt, ask for help BEFORE doing anything...
    I have finally got HBC working again via BootMii by fluking a preloader install with a Boot.dol. How do i know which IOS's i definitely need. Just write them all down as i flick through WAD Manager?
    Last edited by kungfupirate; 11-18-2009 at 10:30 PM.

  12. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Looks like i can do everything except load a System Menu! I have even successfully been playing Mario Kart via USB loader.

    I have retried v386 wad as per Tealc and get error - 1022

    What to try next? All other WADS seem to load okay just not v386 System Menu!
    or
    Can i load another System Menu?
    or
    Alternatively is their a WAD to setup Internet (i disabled it b4 troubles) and load a higher firmware i.e. 4.1 then load a new system menu?
    or
    Use "Pimp my wii" or the likes and load all IOS'es as per svin83. Where can i get these to load onto SD or USB? Found NUSD and am currently downloading latest IOS'es and PAL System Menu.

    Should i install via WAD Manager?
    Last edited by kungfupirate; 11-19-2009 at 04:01 AM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •