Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Maybe I'm just a dumb girl & nobody wants to help me? Or maybe nobody knows?

  1. #1
    Junior Member Tmsnake1's Avatar
    Join Date
    Nov 2009
    Location
    Chicago
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Maybe I'm just a dumb girl & nobody wants to help me? Or maybe nobody knows?

    I just want to point out that although yes, Im a bleach blond chick. I am not an idiot. I have searched all over the internet and this forum and can NOT figure out for the life of me how to fix this "SIMPLE" issue.

    Here's the deal gents. I made a major boo-boo. I downloaded the NSMB game. I did not know at the time is was a PAL version.

    My wii is a NTSC version with the Winja chip. I have never had a problem with anything. Well, NSMB asked me to upgrade. I did! Which means I upgraded a NTSC Wii to a PAL 4.2 menu. Needless to say I have a "semi-brick" I think its called. My wii is working fine, but I can't get into the menu. I NEED to access the menu to adjust the location of the sensor bar location for my new TV. The sensor bar cable is not long enough to reach the top..

    So it's just that simple. I have 4.2U and I need to get 4.2E on my system. From what I understand I CAN NOT downgrade. I don't care what Wii menu i have as long as it's the English version. PLEASE HELP ME GUYS????

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    There is very limited info about semi-bricks on 4.2, probably because it's a relatively new situation to occur.

    At the moment I'm thinking re-install IOS70, System Menu 4.2U using preloader but I don't know if that would work as my 4.2 knowledge is limited.
    Last edited by Tealc; 11-18-2009 at 05:36 AM. Reason: Typo, 4.1 instead of 4.2
    Not really doing much Wii stuff these days.

  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    don't get upset, there's a female moderator in this Forum. and was said smarter than the men

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by Tealc View Post
    There is very limited info about semi-bricks on 4.2, probably because it's a relatively new situation to occur.

    At the moment I'm thinking re-install IOS70, System Menu 4.1U using preloader but I don't know if that would work as my 4.2 knowledge is limited.
    i was going to out of region my wii (its nothing to do with her being blonde!!!!), but i cant find 4.2 firmware on nus downloader?????????

  5. #5
    New Member
    Join Date
    May 2009
    Location
    Norway
    Posts
    101
    Thanks
    9
    Thanked 32 Times in 21 Posts
    Quote Originally Posted by jamieupanddown View Post
    i was going to out of region my wii (its nothing to do with her being blonde!!!!), but i cant find 4.2 firmware on nus downloader?????????
    Download latest NUS Downloader, and then after running it, click database... and update database.

    BUT! Just installing the system menu won't do... You'll need to use AnyRegionChanger to change the settings in wii NAND, and then install the wanted sysmenu before rebooting. NOT recomended without bootmii@boot2 or working preloader.

    In NAND there is a hidden channel, called region select or something like that.

    I'm not sure about all this, but ARC worked for me earlier :P
    Last edited by svin83; 11-18-2009 at 04:22 AM.





    1TB Western Digital Mybook: WBFS & Fat32 Partitions

  6. #6
    New Member
    Join Date
    May 2009
    Location
    Norway
    Posts
    101
    Thanks
    9
    Thanked 32 Times in 21 Posts
    Quote Originally Posted by Tealc View Post
    There is very limited info about semi-bricks on 4.2, probably because it's a relatively new situation to occur.

    At the moment I'm thinking re-install IOS70, System Menu 4.1U using preloader but I don't know if that would work as my 4.2 knowledge is limited.
    Why? She could just get the System Menu 4.2U afaik.





    1TB Western Digital Mybook: WBFS & Fat32 Partitions

  7. #7
    New Member
    Join Date
    Mar 2009
    Posts
    73
    Thanks
    12
    Thanked 4 Times in 3 Posts
    A simple solution might be to remove your sensor bar and hook it up to a weak power adapter. It does not need to be attached to the wii, it just needs a tiny amount of power to function properly. Hooking it up to a simple AA battery would probably work too.
    If you don't want to go ghetto and do it yourself I believe theres also a wireless sensor bar that can be purchased.


    ALSO, you may be able to access Wii settings from within USB Loader GX. I dunno if this will work if the system menu is corrupt or wrong but it may be worth a shot. You'll find the settigns button in the HBC menu in USB Loader GX. Hit the Wii icon in there. It will open a menu that shows everything on your Wii Menu, on the bottom of the list you'll find Wii Settings. When I click on it the wii just restarts to USB loader. That might be because of preloader settings. Maybe it will work for you.
    Last edited by igot6strings; 11-18-2009 at 04:27 AM.

  8. #8
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by svin83 View Post
    Download latest NUS Downloader, and then after running it, click database... and update database.

    BUT! Just installing the system menu won't do... You'll need to use AnyRegionChanger to change the settings in wii NAND, and then install the wanted sysmenu before rebooting. NOT recomended without bootmii@boot2 or working preloader.
    if i install ios 70 & sys menu 4.2 usa and im pal, it will out of region me
    ive done this before on lower firmwares

    OK IM NOW ON 4.2U SO I HAVE A SEMI BRICK AND CANT GET INTO SETTINGS. I WILL INSTALL IOS 70 AND 4.2E(PAL AND SEE IF IT SOLVES)

    OK, JUST INSTALLED IOS 70 THEN SYSTEM MENU 4.2E AND BINGO BACK TO NO SEMI BRICK.
    Last edited by jamieupanddown; 11-18-2009 at 04:42 AM.

  9. #9
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    Quote Originally Posted by Tmsnake1 View Post
    I just want to point out that although yes, Im a bleach blond chick. I am not an idiot. I have searched all over the internet and this forum and can NOT figure out for the life of me how to fix this "SIMPLE" issue.

    Here's the deal gents. I made a major boo-boo. I downloaded the NSMB game. I did not know at the time is was a PAL version.

    My wii is a NTSC version with the Winja chip. I have never had a problem with anything. Well, NSMB asked me to upgrade. I did! Which means I upgraded a NTSC Wii to a PAL 4.2 menu. Needless to say I have a "semi-brick" I think its called. My wii is working fine, but I can't get into the menu. I NEED to access the menu to adjust the location of the sensor bar location for my new TV. The sensor bar cable is not long enough to reach the top..

    So it's just that simple. I have 4.2U and I need to get 4.2E on my system. From what I understand I CAN NOT downgrade. I don't care what Wii menu i have as long as it's the English version. PLEASE HELP ME GUYS????
    I just did a semi brick on my wii/ i made my pal wii 4.2e change to 4.2 USA.
    i could not enter the settings (opera style message) so i downloaded nus downloader and updated database

    NUS Downloader - WiiBrew

    i then downloaded Ios 70 and system menu 4.2 e (if you use this tick pack wad box)

    you will need the usa 4.2(ntsc) v481 and Ios 70 latest, if you use nus downloader you it will make sense.

    THEN INSTALL IOS70 WAD FIRST!!!!!!!!!!!!!!
    THEN INSTALL SYSTEM MENU 4.2NTSC(V481) VIA WAD manager

    THIS FIXED MINE but i cant guarentee it will fix your one.

    and as always (Blonde chick or not) i am not responsible if you kill your wii

  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    I bet she, is a he 6foot tall trucker with a giant beard like santa LOL,
    im gona get another username and next time i need help, im gona say :-
    Ive broke my wii and need a big strong man to fix it, please help me, he he he!
    LOL I AM NOT SEXIST, SO DONT TRY TO SUE ME!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •