Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Semi Brick Need Help

  1. #11
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    even though my console is usa ntsc? My console is now fully bricked. I have the preloader but if i go to system menu it gives me the system files are corupted error

  2. #12
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That's because you installed it on 3.4 silly.
    If you are on 3.3 or 3.4 then you must update now - DO NOT install preloader until you have updated as it will cause untold problems!.
    Preloader doesn't work properly on 3.4 Preloader can load basic functions but it doesn't allow the Wii to start and does not have any proper hacks.

    Sill, not all is lost!

    You may yet have the ability to start HBC and failing that you can use Load/Install file to boot any homebrew app.

    So, the solution is EXACTLY the same as I have previously stated, IOS50v4489 followed by System Menu v385 using wad manager.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    sorry for the newbness, i have just always been messing with xboxes. I really appreciate the help just preparing the sd. What are the exact steps to use wad manager from the preloader?

  5. #14
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    the only wads i have are iosxx-64-vxxxx.wad the closest one i have IOS50-64-v4889.wad

    is that the right one?

  6. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Yes, boot wadmanager from preloader
    Install IOS50-64-v4889.wad
    Then install
    System Menu USA v385
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #16
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i can find 3.2 and 4.0 but not the one you said. I need the usa one right? I installed the ios50-64-v4889.wad with wad manager v1.4 and don't have the system menu update. where can i find it?

  8. #17
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks everyone. I am now not bricked whatsoever. What would you suggest i do with a wiikey original to get new super mario bros to work correctly on my system

  9. #18
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i am currently running 3.4u

  10. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You might as well finish the softmod guide and bring your wii up to 4.1u.
    There is a new super mario bros guide
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #20
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    so don't update to 4.2 right? Will i need to update to 4.1 and all that other stuff to play nsmb?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •