hey guys
right this is what happend nearly 2 years ago got a wii and installed d2sun (the first virsion) hapily played my backups then i didnt use the wii for about 7 months then the other day i tried to get NSMB to play but got disk error so i tryed a fairly recent back (mario sonic winter olympics) it updated my wi to 3.4e no problem then i found a guide on here ( http://www.wiihacks.com/wii-games/28...ario-bros.html ) on making nsmb to work so i put NeoGamma on my sd and run it through homebrew channel when i went to launch my dvd through Neogamma it said i had no cios installed. the nest part of the tutorial was to install IOS53-v5406 along with system ios my system being 3.4e i was told it was IOS50 so i got IOS50-v5120.rar (from xbins which i trust to have good files because all my xbox 360 firmware and equipment was from her) then i instaled ios53 1st then ios50 both installed good, then i returned to HBchanel then i launched trucha bug restorer from HBchannel the screen went black with white code just lines of code starting with "D" then the wii froze i turned it off then when i turn it on it turns on but no A/V signal received on tv. i tried savemiifrii with GC controller still no A/V signal. the wii takes disks and spins up i can heer it doin its thang! but no joy.
as i was off then scene for months new things have come around like the softmod so experience with ios's is litle so any sugestions ill try but if its dead ill just buy another one but odviously i dont want to. cheers

DETAILS:
Wii PAL on 3.4e
d2sun chip installed
appears to be "LOW LEVEL BRICK"
wii powers on from wiimote but doesnt sync
disks sound like they are spining and seaking
no a/v
savemiifrii Gamecube controller 4 D-button not doing anything (it apears)
no nand backup
no bootmii or and "brick procoutions" as they wernt around in my day
havnt tried another a/v cable because i dont think it coud be that with the chain of events but will try wen new one arives

and thats it im willing to try anything because its broke now so have nothing to loose!
thanks for any segestions
ps i posted hers because i think its software failiure not hardware sory if its wrong section.
AND i have researched unbeleivable amounts dont think i just broke it and come straight on hear