Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Wii settings menu gone!

  1. #11
    Junior Member
    Join Date
    Dec 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've finished downloading Ntsc version, would not give me an update.

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    you updated an NTSC wii with a PAL disc? yay! that was a GREAT idea!!!!!


    you need to reinstall whatever System menu you had. Find the wad for it and install it with Wadmanager.
    I have same problem andI my system menu was 4.2 (via sport resport) ... Would anyone post the steps on how to use wadmanager or he would share the wad file? I am assuming the wad file is the system menu file. Thanks for help a n00b.

    For those calling me an idiot, i knew updating some japanese region games would brick it and I d/l the PAL european version and used the WiigionFree region patched tool and though that's safe but not!!! I should have waited for the legit NTSC version...

    Cheers

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I ran the hack and now I can't get to the system menu at all.
    I am stuck at priloader screen..I can still get into homebrew but no system menu plz help ( using 3.1u ntsc )
    Last edited by hellknight; 11-29-2009 at 10:59 PM.

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by hellknight View Post
    I ran the hack and now I can't get to the system menu at all.
    I am stuck at priloader screen..I can still get into homebrew but no system menu plz help ( using 3.1u ntsc )
    Use wadmanager to reinstall your system ios, then reinstall your system menu, in your region, same version you are currently on. This should work for everyone. Use nus to get the files.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Priiloader doesn't support 3.1. Do not install it again, or you can update to 3.2 to use it.
    Not really doing much Wii stuff these days.

  7. #16
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for replying ...on the preloader screen it reads ios v30 system menu v257.
    I tried to install all wads under ios30 but no luck.
    Then I Un Installed them and reinstalled the ones under ios30 but no luck
    Last edited by hellknight; 11-30-2009 at 09:19 AM.

  8. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Download "NUS"
    Use NUS to download and pack the needed files to wad
    Download IOS30-v1039
    and
    Download System Menu v257 (3.1u)
    Place both of those wads in sd:\wads
    Place wadmanagers boot.dol in sd:\
    Place sd-card in wii
    Hold reset and boot
    Click load/install
    Load boot.dol
    Wadmanager should start, use ios249
    Install Ios30-v1039 wad
    then
    Install system menu v257 (3.1u) wad

    After that your sytem will boot normally, preloader has been removed. You need to update to 3.2 or 4.1, then reinstall preloader. You can follow the 3.1-4.1 guide linked below for details on upgrading to 4.1 and installing preloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #18
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am getting error 404 when using nusdownloader...error nus [404] tmd 1039

  11. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by hellknight View Post
    I am getting error 404 when using nusdownloader...error nus [404] tmd 1039
    OK, in that case download ios60patched and system menu 4.1u

    Install the ios
    then the system menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #20
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok u are the man!!....thx alot bro..I think it works..!!I will definitely donate

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •