Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Bricked Wii - Error Autobooting systemmenu message from preloader

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bricked Wii - Error Autobooting systemmenu message from preloader

    Hi, I installed cIOS Rev 14 using TBR and preloader to use a USB Loader, however I didn't upgrade to 4.1 before installing preloader.(currently on 3.4e).

    When trying to load the System Menu from preloader I get the message "Error autobooting systemmenu Could not open boot file". I can still get into the Homebrew channel using HackMii.

    What should I do to get the system menu working again?
    Will upgrading to 4.1 now and reinstalling preloader unbrick the wii?

    I don't want to do anything that might make things worse or make me lose the HBC altogether.

    I have read similar posts regarding this issue but have had no success.

    Any help would be appreciated greatly.

    Thanks in advance to anyone who can help with this problem.

    Forgot to mention, tried re installing ios50, no trouble, when I tried to reinstall system menuv386 wad I get error 1022
    Last edited by InvaderZim; 11-15-2009 at 02:04 AM.

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    if system menu 386 won't install try System menu-PAL-v418.rar or if that doesn't work try SystemMenu-PAL-v450.rar that will reinstall your system menu, (dont forget to install patched ios60 AND PRELOADER FIRST)
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    is that the same as using Waninkoko's Firmware updater to 4.1?

    Is upgrading the only way to unbrick?

    I just want to know the best way to go about fixing this so I don't end up fully bricking my wii.

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    dont worry you wont brick yor wii if you follow the advice given in my previous post
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok, I already have patched ios 60 and preloader installed (as i'm sure that's what gave me the brick in the first place) Because i'm on 3.4e.

    so all I do is install the 4.0 or 4.1 wad and I will have the system menu for that firmware installed? no preloader or HBC will be installed anymore.

    Is this correct?

    Sorry, just have to be sure of what i'm doing, as not doing so got me in this mess in the first place

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Get a different System Menu v386 as one of those on mediafire is giving 1022 error. I've uploaded a fresh one to my Mediafire.(click sig)

    After this I recommend updating to 4.1 using Waninkoko updater as already recommended in the softmod tutorial.

    preloader will uninstall when you install a new system menu wad.

    Be absolutely sure you installed IOS60patched before you even consider using one of the v418, v450 wads as you will brick without it.

    HBC will remain using these methods of updating.
    Last edited by Tealc; 11-15-2009 at 11:55 PM.
    Not really doing much Wii stuff these days.

  7. 3 Users Say Thank You to Tealc For This Useful Post


  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok, I will try this first and let you know what happens.

  9. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thankyou so much Tealc, all I needed was someone with reliable wad's that was the 4th one I have tried for the system menu.

    you're a lifesaver,

    One last thing, If I want to keep preloader I should upgrade to 4.1 and then reinstall patched ios 60 and preloader?

  10. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Follow this sequence.

    IOS60patched, Firmware Updater 4.1, Preloader

    or.

    IOS60patched, System menu v450, Preloader

    Any other sequence and things will go pear shaped.
    Not really doing much Wii stuff these days.

  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thankyou

    Now that I have reloaded the system menu there is no preloader installed?

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •