Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Bricked Wii - Error Autobooting systemmenu message from preloader

  1. #31
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by InvaderZim View Post
    oh ok. last time I went in the shop it was 500 pts
    Wii Internet Channel now free to use | Electricpig
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  2. #32
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Oh crap, Oh crap, Oh Crap.

    I've got an 3.4E Wii and I was oh so carefully following the instructions with the help of the videos and somehow managed to miss the

    "If you are on 3.3 or 3.4 then you must update now - DO NOT install preloader until you have updated as it will cause untold problems!." bit

    So that is where I'm at......I'm stuck in Preloader.....help!

    I get a horrible "The system files are corrupted" message when I choose "Systemmenu"
    I get an error autobooting HBC error when I choose "Homebrew Channel"
    I get an error autobooting file when I choose "Installed File"
    I get to see BOOT.ELF when I choose "Load/Install File" ....... but I'm too scared to run it.
    I get "hacks for your system version(v386) were found No" when I choose "System Menu Hacks"
    I get
    autoboot: disabled
    return to : preloader
    shutdown to : off
    stop disc : off
    show beta updates : off
    light slot on error : off
    ignore standby setting : off
    system menu ios : 50

    when I choose "Settings" and I'm too scared to change anything blindly.

    Too scared to pick "Update"

    Can't believe I'm in the situation as I thought I was being ever so careful (obviously not)

    Any advice / help greatly appreciated.
    Last edited by rosco123; 11-16-2009 at 05:44 PM.

  3. #33
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    UPDATE........

    Chose "Load/Install" BOOT.ELF

    Then installed Homebrew Channel, it then ran and I could run the Firmware Upgrade (which took ages) and then continued with the instructions as if nothing had happened.

    Whew!



    Credit where it is due (Shadow Sonic) http://www.wiihacks.com/bricked-wii-...tion-here.html
    Last edited by rosco123; 11-16-2009 at 06:07 PM.

  4. #34
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    ..........."I get to see BOOT.ELF when I choose "Load/Install File" ....... but I'm too scared to run it".


    run it, this will install the homebrew channel.

    from there you can reinstall your system menu which gets rid of the message "The system files are corrupted"

    here are the system menus http://www.mediafire.com/wedump# just choose NTSC or PAL and install with WAD MANAGER
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #35
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    That would be great, only problem, when I run shop channel the wii just restarts, same with photo channel. When I did the upgrade to 4.1 they both installed fine.

    Is there a wad just to reinstall them? shop channel mainly.

    or any other easy fix?

    Or should I just install the internet channel wad and forget about the other ones?

  6. #36
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #37
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    help

    Quote Originally Posted by siphilips View Post
    ..........."I get to see BOOT.ELF when I choose "Load/Install File" ....... but I'm too scared to run it".


    run it, this will install the homebrew channel.

    from there you can reinstall your system menu which gets rid of the message "The system files are corrupted"

    here are the system menus http://www.mediafire.com/wedump# just choose NTSC or PAL and install with WAD MANAGER
    hi i have the same problem i have my wii and i get te same problem and tried to use system menu but i got error any ideas email me at davidmcguinn45@hotmail.com

  8. #38
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by davidmc8 View Post
    hi i have the same problem i have my wii and i get te same problem and tried to use system menu but i got error any ideas email me at davidmcguinn45@hotmail.com
    Why are you asking for solutions to a problem in which the answer is in your quote???
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  9. #39
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    help

    Quote Originally Posted by InvaderZim View Post
    ok, I already have patched ios 60 and preloader installed (as i'm sure that's what gave me the brick in the first place) Because i'm on 3.4e.

    so all I do is install the 4.0 or 4.1 wad and I will have the system menu for that firmware installed? no preloader or HBC will be installed anymore.

    Is this correct?

    Sorry, just have to be sure of what i'm doing, as not doing so got me in this mess in the first place
    i have the same problem how do u do tht patch ios 60 thing plzzzz need help

  10. #40
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •