Results 1 to 1 of 1

Thread: Softmod BRICK... can anybody help?

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmod BRICK... can anybody help?

    UPDATE: I got it working again by just reinstalling Preloader. However I need a little more help if possible.

    Preloader still wants me to update to 3.0, but when i try it says something about a bug patch. I forget exactly what now so it never updates. I am also on homebrew v1.0.6. and my preloader info say IOSv60 and systemmenu 449. I dont really understand what the IOS and cIOS stuff is. So if you could help me out, and explain what to do id appreciate it.

    I need this correct so I can get the USB Loader to work. As it keeps throwing me back to preloader when i try to load it.

    Thanks for any help or direction guys!




    ORIGINAL POST

    Hey guys… so I think I semi-bricked my wii. I am so frustrated right now, and if anybody could help me Id really appreciate it. Since the Wii came out I had a Wii 3.3U, with a wiikey installed, twilight hack, and homebrew channel. Then yesterday I decided to do the “softmod for any wii” via the tutorial. I followed the instructions and updated the HBC, installed bootmi, updated my system to 4.1, and installed preloader. Everything was working fine after (I played games all night). The only issue was my system would load oddly. Meaning, it would boot to the “bootmi” screen (which is what I wanted) but then if selected “wii” it would bring up Preloader which would tell me an update was required. The update would take about 30 mins, and then fail b/c of “a bug in the file”. Yet I could still “exit to the system menu” and play wii.

    I was bothered by the Preloader problem so today I decided to try and fix it. I spent hours reading everything from uninstalling it, to updating it with the haxx file. Yet all the info was so confusing. The directions I followed (clearly which were wrong) was that I should “reinstall my system menu” which will remove the Preloader, and then I can install it again.

    So I started up my wii, which took me to boot mii screen, then I went to my homebrew channel. I started following the directions again from the “softmod for any wii” tute. I installed the IOS60-patched again, then ran the Firmware Updater 4.1. But this time it said it was done instantly. When the system rebooted it started the Preloader and if I clicked to load HBC it says it cant find it and its not installed. If I try to go to the system file menu to play the wii, that’s when I get the “wii files corrupted” error. I should also mention this is with my SD card NOT in.

    If I put my SD card in, it will load to boot mi, but then if I select “Wii” it takes me to Preloader (never did that before) and then the same thing from the paragraph above happens. If I load “HBC” it works, but if I try to get to the wii menu from there it also pushes me to Preloader and then the same process as above happens. I should also note that I backed up my wii with bootmi before I did any of this… but the other half ERASED THE FILE on my memory card earlier today (via formatting)! I just cant get a break!

    So I don’t know what to do at this point. I am hoping that it is good I can get to Preloader (without the SD card in) or Bootmi, and Preloader with my SD card in. Clearly I messed something up, and im not even sure what step that was.

    What id like to do is ideally is to remove all the softmodding, and get my wii back to its “virgin” state, then start all over with the “soft mod any wii tute” this time triple checking each step. So if anybody could help me or point me in the right direction id truly appreciate it. Feel free to talk to me like a noob, b/c I honestly am so lost at this moment, with hours of conflicting reading, that im just hoping very detailed instructions on if and how I can fix this.

    Thanks guys, I truly appreciate it! And im sorry to be “that noob guy”!
    Last edited by moxyman; 11-13-2009 at 08:39 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •