Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Friends wii bricked,got boot2, lost preloader

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    lovely, cheers. will get back if i get any problems.

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    just fired up cboot2, should the game cube controller be working with wad manager. also i have ios60patched.wad and 4.1 but cant find ios50patched through search and on google.
    thanks

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    see if its under dogeggs or tealc's signature. else just install ios60, reboot to see if you fixed it, then install sysmenu4.1

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    The game cube controller does not work with wad manager to install ios60, any ideas.

  5. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Never heard of IOS50 patched before. We just use IOS50 v4889, seems to work just fine.
    Not really doing much Wii stuff these days.

  6. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes use a Wad manager mod that supports gamecube Wad.Manager.1.5.Folder.wiiNinja.Mod3.rar
    Not really doing much Wii stuff these days.

  7. #17
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    lol thats true, ios50 never got patched as it wasnt needed n the first place for prelaoder

  8. #18
    Junior Member
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    yea cheers, just found it on gbatemp. sorry to be a pain

  9. #19
    Junior Member
    Join Date
    Jul 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    just installed ios60patched and 4.1e from tealcs sig and still no joy. ive got a feeling that i may have messed up on the downgrade then installed 4.1 and preloader. seeing as i restored the nand back to 3.3 would i need to downgrade before installing ios60patched and 4.1?
    Last edited by Skid Marx; 11-17-2009 at 01:22 PM.

  10. #20
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    No you can work the same IOS60patched and Sys Menu 4.1 magic directly from 3.3

    I wonder what they did to that Wii, such that IOS60p and 4.1 menu won't recover it.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •