Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Full Brick; new super mario bros V4.0E

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Full Brick; new super mario bros V4.0E

    Hi Guys,

    I have a problem my WII is totally bricked! It went like this.

    - Try to load the new super mario bros game(before the new protection was announced; so didn't knew about it) through disc channel
    - When it tried to load it reboot and the screen remains black
    - Can't enter PreLoader


    Running on FW4.0E
    Preloader0.29
    cIOSCORP3.4

    ----

    Everything I do doesn't seem to work, I also tried some guide with BootMii (boot2) it's again a fail.. Can you guys please help me..

  2. #2
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    Did the game ask you if you wanted to perform an update when you started it from the disc channel..?
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, nothing immediately rebooted the console.

  4. #4
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by therick View Post
    No, nothing immediately rebooted the console.
    What exactly is wrong with your Wii..? How is it bricked? To me, it sounds like your game just reset your console.. That's not a brick! A bricked Wii is a Wii that wont even start up to the menu..

    Now what seems to be your problem?
    Is your Wii not working? or is your game not working?
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just explained how the brick happend... Now my console won't load the systemmenu nor preloader 0.29 when I hold the reset button..

  6. #6
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by therick View Post
    I just explained how the brick happend... Now my console won't load the systemmenu nor preloader 0.29 when I hold the reset button..
    I suggest you check out the Toturial section of the forums. There's alot of pre-written texts on how to solve these problems on this site..! I'm not able to help you out with this brick.. Sorry about that! But I'm sure that somebody already wrote a toturial for fixing this issue.. xD
    I wish you the best of luck!
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Are you able to power on the Wii using the power button on the Wiimote?
    Not really doing much Wii stuff these days.

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Are you able to power on the Wii using the power button on the Wiimote?
    Yes, I'm able to do that.

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You mentioned you tried a bootmii(boot2) guide. Are you able to get bootmii to launch by inserting the bootmii SD card? Do you have the bootmii/boot2 multi-flash when you start your Wii?
    Not really doing much Wii stuff these days.

  10. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    You mentioned you tried a bootmii(boot2) guide. Are you able to get bootmii to launch by inserting the bootmii SD card? Do you have the bootmii/boot2 multi-flash when you start your Wii?
    Yeah, I have tried it but nothings boots. The screen remains black.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •