Results 1 to 9 of 9

Thread: Uninstalled some WAD's now bricked???

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    Birmingham, UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Uninstalled some WAD's now bricked???

    Hi all,

    Suppose I better start from the beginning. My Wii is 4.0E, was working fine with HBC and Backup Loader. But since trying to play a burned Wii Fit Plus, I kept getting error #002, which GWP would not recognise.

    Therefore I was trying to update neogammer backup loader to see if this would help, I also decided to uninstall previously installed WAD's, (Probably where I failed!!!). As far as I can remember I uninstalled the old neogammer, and iso16 and iso249???

    When it said completed, I pressed the home button on the wiimote and the system froze. I had left it for a while as I know that these things take time on the Wii, but after 10mins it was still frozen. I then held the power button to switch off. When I pressed the power again, the drive sounded as normal, the power light turned green, but I get no picture or sound on the screen. By my guess it is not booting up at all.

    I have tried unplugging for 5 mins, even tried the gamecube controller thing, but I get nothing.

    I am not getting a black screen, my tv has a blue screen when there is no signal coming through the channel, and when i switch on the Wii there is no change on the tv.

    So any ideas?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Uninstalling Neogamma, IOS16 and IOS249 would not break your Wii. Maybe you uninstalled IOS60?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    Birmingham, UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes I think I may have, can I do anything for this?

    I still have the extended warranty for it so can take it back to the shop tomorrow, but they said they would have to test it first.

    Would there be a chance they could tell I softmodded it? Even though I can't get it on...

  4. #4
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    You should never, EVER uninstall IOS WADS.. No matter how many problems you are having with games, UNinstalling ANYthing will not help you out...! Take this piece of advice and remember it, man.. Do not uninstall ANY IOS Wad files if you do not know exactly what you are doing...

    I'm not sure I am able to help you, but I'm pretty sure somebody else on here will!
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Location
    Birmingham, UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    LOL, yeah I got that now, never uninstall WAD's...

    For some reason I thought too many WAD's would mess things up??? Ironic, huh?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Your only hope is Bootmii installed as boot2, then you can fix it yourself.

    Otherwise you can't. The shop won't be able to access anything on the Wii either, no one but Nintendo would be able to do this and even then most of the time they don't seem to bother.

    Tell em it broke when you were updating to 4.2, that'll get them going.
    Not really doing much Wii stuff these days.

  7. #7
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by Xshaan View Post
    LOL, yeah I got that now, never uninstall WAD's...

    For some reason I thought too many WAD's would mess things up??? Ironic, huh?
    WHAT? I didn't say; Never uninstall Wads...!
    I said; Never uninstall a IOS Wad file if you dont know what your doing! And in most cases, people don't know! xD
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Location
    Birmingham, UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Your only hope is Bootmii installed as boot2, then you can fix it yourself.

    Otherwise you can't. The shop won't be able to access anything on the Wii either, no one but Nintendo would be able to do this and even then most of the time they don't seem to bother.

    Tell em it broke when you were updating to 4.2, that'll get them going.
    Many thanks, will take it back to the shop tomorrow.

    Quote Originally Posted by theBLUEBIRD View Post
    WHAT? I didn't say; Never uninstall Wads...!
    I said; Never uninstall a IOS Wad file if you dont know what your doing! And in most cases, people don't know! xD
    LOL, chill dude, I get the message...

  9. #9
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    Quote Originally Posted by Xshaan View Post
    LOL, chill dude, I get the message...
    Hahah! xD
    No offence was intended, man..

    I just wanted to point out the fact that a WAD file can be many things.. If you uninstall a WAD game or commercial channel it wont do any harm.. But as soon as you start messing with the system Wads, things get more complicated. You can't just go around removing stuff you think you dont need.. But I know you have gotten the message. I'm just confirming every detail I know on this issue, so other members that read this, might learn something.. xD

    Good luck with un-bricking your Wii, my friend!
    I think it should be pretty easy to fix yourself..
    Last edited by theBLUEBIRD; 11-08-2009 at 10:23 AM.
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •