Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: BRICKED my wii !!!!!

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    BRICKED my wii !!!!!

    Hello

    I did a downgrade form 4.2 to 4.1.
    Now i have a problem.

    My wii is bricked.

    I don't have a mod chip.
    I don't have a gamecube controller
    I don't have a preloader or bootmii

    How can i unbrick my wii (without buying annything)?

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What exactly does it do when you turn it on?can you access anything at all?

  3. #3
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I press the power button than i get a black screen.
    I let it on for 1 min. and still a black screen

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Unless your Bluetooth module is broken (unlikely coincidence) you can't. You are screwed. Buy a new Wii or return it to Nintendo for an expensive repair.

    At the very least you'd need a Gamecube controller and an installed modchip to recover this Wii, even then it's not likely it'd actually work.
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    What does gonna happen if I bring it back to the store and say "my wii is broke because I upgrade to the newest wii software?”
    Can they find out what I did?
    I erased all data from the before I downgraded it.
    Last edited by punkerbruin; 11-08-2009 at 07:19 AM.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You didn't mention it was under warranty. That's pretty important. It's unlikely they could detect anything as you have no System on your Wii. Take it back to shop and try it out but play it dumb.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #7
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    ... but play it dumb.
    I do that all the time

  9. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    God bless deception.

  10. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts

    is there a soulution

    Hi can anyone help, i have softmodded my friends wii a while ago and when nintendo release's new disc i kept updating it and everything was going well, untill guitar hero 5 came out i had it back and updated it with some files i found on intrnet with preloader, when i switched it on it came up with corrupted files etc. i mangaed to get back into it and delted all the wads i thought i put on. now i just get a black screnn which i can turn on and off, i have tried the gc controler and nothing happens, the disk drive spins up, i am in the process of ordering a drivekey ( will this work )? my own wii is chipped with a wikkey and the gc controler does work

    regrads mike

  11. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Mike- Sounds like you deleted important system IOS when you were fiddling with wads. You broke the cardinal softmodding rule, never delete IOS under 200.

    Unless you have installed bootmii/boot2 on the broken wii then it doesn't sound like you can do anything to fix that brick. Of course you haven't actually mentioned anything about the Wii e.g. System Menu version, which wads you deleted, so it's a informed guess really from me.
    Not really doing much Wii stuff these days.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •