Results 1 to 5 of 5

Thread: Bricked after Firmware Upgrade 4.1 installation

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked after Firmware Upgrade 4.1 installation

    Hi Guys,

    I have a hardmod wii (Korean converted to US) and have been running on 3.4U for a long time.

    I had HBC and Bootmii installed as IOS (was unable to boot2). I also have a NAND backup.

    I followed the instructions from - New 3.1-4.1 Softmod for ANY Wii - Page 472

    Now, all the updates went file as mentioned here until I completed the Waninkoko's Firmware Update 4.1

    In downloaded and installed fine, but when I rebooted the Wii, I just get a Black screen.

    I dont have Preloader as I had not yet got to that Step. I was still in Step 4 where it suggested an update to 4.1

    I tried to look around and burnt a Autoboot disc (Bootmii) and put that DVD + SD card with bootmii and NAND backup. I still end up facing the black screen.

    I tried to hold the reset button power up and that does not seem to do anything either

    I had successfully installed IOS60/61 patched as well from HBC prior to installing the Update.

    is there any way for me to recover my Wii from this stage???

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this happened to me too! it stuck at blackscreen after the upgrade. I worried that my set might be bricked. And mine doesn't have modchip, it only softmod.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I could not find any way to fix this issue. The only way was to replace the motherboard itself...

    Back to a Softmod now and running System 4.1!

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by gunalkanna View Post
    Hi Guys,

    I have a hardmod wii (Korean converted to US) and have been running on 3.4U for a long time.

    I had HBC and Bootmii installed as IOS (was unable to boot2). I also have a NAND backup.

    I followed the instructions from - New 3.1-4.1 Softmod for ANY Wii - Page 472

    Now, all the updates went file as mentioned here until I completed the Waninkoko's Firmware Update 4.1

    In downloaded and installed fine, but when I rebooted the Wii, I just get a Black screen.

    I dont have Preloader as I had not yet got to that Step. I was still in Step 4 where it suggested an update to 4.1

    I tried to look around and burnt a Autoboot disc (Bootmii) and put that DVD + SD card with bootmii and NAND backup. I still end up facing the black screen.

    I tried to hold the reset button power up and that does not seem to do anything either

    I had successfully installed IOS60/61 patched as well from HBC prior to installing the Update.

    is there any way for me to recover my Wii from this stage???

    Did you have a minimum of 250 free blocks on the wii?

    If you have a gamecube controller, try to put it into port4 and hold down all four directionals at the same time, while doing this boot the wii. You may see a black screen with your system menu version in the lower right corner. If the controller is genuine Nintendo, you will have to dissemble it for this to work. Search savemiifrii for more info.

    If this fails, there is nothing you can do.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I did have a lot of free blocks, surely more than 250 as I didnt have any custom channels etc.

    anyway, as mentioned its fixed now! since my motherboard itself is changed...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •