Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Preloader but system menu/HBC/Boot.dol errors

  1. #41
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    You can try to install ios30-64-v1040
    if that fails try
    ios36-64-v1040
    Did you install cioscorp?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #42
    Junior Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    well I don't think the cios38rev14 installer ever finished properly, should I be running that via hbc or banner bomb?

    Are the ios's installed via dop ios mod on 249?
    Do I load that via HBC or Banner bomb or doesn't matter?

    Should I be doing all 3 before attempting to start the softmod guide?

  3. #43
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by miegs3 View Post
    well I don't think the cios38rev14 installer ever finished properly, should I be running that via hbc or banner bomb?

    Are the ios's installed via dop ios mod on 249?
    Do I load that via HBC or Banner bomb or doesn't matter?

    Should I be doing all 3 before attempting to start the softmod guide?
    You can just install with wadmanager.
    IOS30-64-v1040.wad
    IOS36-64-v1042.wad
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 2 Users Say Thank You to mauifrog For This Useful Post


  5. #44
    Junior Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Man you are awesome, up and running now. Just deciding what to install setup now.
    Installing the first wad fixed my issue and I was able to complete the guide.

    Anyone else having similar problems track back through and follow the same isntructions but read ahead as in the end I could have saved hassle by knowing that preloader was a little dodge sometimes on loading boot.dols.

    Thanks again to all who contributed.

  6. 1 User Says Thank You miegs3 For This Useful Post


Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •