Results 1 to 7 of 7

Thread: Help nothing works in homebrew

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    38
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Help nothing works in homebrew

    IH

    HELP ME

    I HAVE A WII WITH 4.0 LU70 I HACK IT THE Trucha Bug EVERYTHING WORK GREAT. THEN I WANTED TO INSTALL PRELOADER I GOT THIS WHEN I STARTED
    TO INSTALL Failed to get root, Current IOS(36) has The fakesign bug fixed SOMEONE TOLD ME TO INSTALL IOS36-64-v1042.wad TO FIX IT .SO I FOUND THAT FILE AND INSTALLED WITH WAD MAN. 1.3

    NOW NOTHING WORKS IN HOMEBREW APPS,WAD MAN.NOTHING BLACK SCREEN WHEN I LOAD ANY THING
    I CAN'T BOOT THE BANNER BOMB OR LOADMII FROM SD CARD ANYMORE TO BLACK SCREEN

    I HAVE BOOTMII ON AS IOS and its working state but wont load homebrew
    i can still play store bot games
    note the wii is one 1 week old
    HOW DO I FIX THIS
    if i format it will go to a full brick ???????

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    what did u do to fix it, im in the same boat


    Zee

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    What did you do?

    Run CB2_BB_SignCheck.zip, hit reset many times, post the cvs file from your sd-card here when done.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    well i got lucky, not sure if this is how ur supposed to do it, but it worked for me.

    went to system options, and cleared memory, under system update. waiteed for it to do its thing. then i used my copy of nsmb, and re-updated to 4.1, and then re-ran hackmii, and redid everything.


    now everything works again.

  6. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the same problem. I downloaded your file and ran the test, but after it was done my wii froze and my wiimote turned off. It did shoot me some info so ill post it here to see if it means anything to you. By the way my Wii version is 3.4U.

    using IOS 36 (rev3094)
    Region USA
    Hollywood Version 0x21
    Getting certs.sys from the nand
    found 18 IOS on this console

    Hopefully this gives you or anyone some clues to whats happening. If not is there a way to run this test without having it freeze? Thanks in advance

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Apps loading to black screen usually result from an issue with ios36. Usually when a downgraded version is installed, or for what ever reason it was corrupted form something (tbr, dop-ios, cioscorp).

    Try to use CB2_BB1_Dop-Ios-Mod-v10.1.zip to install ios36 with patches.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 2 Users Say Thank You to mauifrog For This Useful Post


  9. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Apps loading to black screen usually result from an issue with ios36. Usually when a downgraded version is installed, or for what ever reason it was corrupted form something (tbr, dop-ios, cioscorp).

    Try to use CB2_BB1_Dop-Ios-Mod-v10.1.zip to install ios36 with patches.
    as it turns out, this is exactly what i had done. had i known about that option existing, i would have gone that route. after further reading, i now know to NEVER format the wii... guess i was really really really REALLY lucky, whew


    zEE

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •