Results 1 to 5 of 5

Thread: Bricked 3.2U Wii No preloader/bootmii/or anything. ONLY BLACK SCREEN

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked 3.2U Wii No preloader/bootmii/or anything. ONLY BLACK SCREEN

    Ok so my Wii is 3.2U version and i tried to install a csm file to my wii but then it was only for 4.0 versions. Now, all i get is a black screen at start up. PLEASE help me I want to use my wii.

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry

    Also my Wii shows a black screen and my wii motes will turn on the wii but wont sync to the wii. I don't have preloader/bootmii/hard modded/. Bump

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    If your are not able to power on your wii with the wiimote then its a bluetooth module problem (usually) if it is then its a full brick and your only option is to return it to Nintendo for repairs.
    Last edited by ShadowSonic2; 10-31-2009 at 01:20 PM.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I can press the power button on the wii mote but all i get is a black screen and then the wii mote won't sync with the wii.

  5. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    If your wii is powering on then this means it is a full brick and must be sent back to nintendo for repairs.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •