Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: NAND restore does not unbrick

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    NAND restore does not unbrick

    my wii is currently bricked (black screen and wont load HBC from bootmii)

    I have a NAND image that was working this morning (although the nand image was from a semi bricked state) but restoring this image does not unbrick my wii but it did earlier on today.

    Any ideas as to what could be going on?

    thanks

  2. #2
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    Quote Originally Posted by gamecat View Post
    Any ideas as to what could be going on?
    You unbricked your Wii and then bricked it again!.

    I have to ask, what have you been trying to do?

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its seems anything i do bricks it.

    I have been unable to access the wii settings since following a softmod guide. So i have been trying to fix that.

    Initially i thought it was a region brick but when i go to the settings the screen just goes black.

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It's a semi-brick, re-install a system menu within your region.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    should i do that using on of the brick solutions as i cannot get into the HBC....

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    You said that you're semi-bricked. That means nothing is affected except for wii settings so how can you not get into homebrew?

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have restored to a nand backup i took after the semi brick. But although this restored my wii to the semi brick state earlier it no longer does.

    Now after a nand restore i cant get into the HBC or the system menu even though i could earlier today using the same nand backup?

  8. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    So you're getting the system files are corrupted?
    Since you have bootmii as boot2, try this:
    http://www.wiihacks.com/bricked-wii-...tion-here.html

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no ... no message just a black screen. then when i go into bootmii and try to start HBC i just get a black screen.

    i have tried both ways in the link and neither do anything. Wii still boots to a blank screen?
    Last edited by gamecat; 10-31-2009 at 12:48 PM.

  10. #10
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Did you put the files onto your sd card and unzipped and with the SD Card inserted into your wii, turn it on.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •