Results 1 to 9 of 9

Thread: bricked wii with 4.2us and softmode

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    bricked wii with 4.2us and softmode

    i softmoded my wii, with this gide http://www.wiihacks.com/recommended-...tem-menus.html and everything was ok, i installed startpatch and done all the patches. I could not made a NAND bkp becouse i had no gc controler.

    Everything was ok until...

    I started a PAL game (Colin Mc Raye) from a burned dvd and it worked. When i wanted to return to wii menu it gave a black screen. Power off, power on, and working again. Done theat a cuple of times, but now it wont start at all after power off. The remote is not in sync, dvd is spinning but nothing else is working anymore...
    I think is bricked for good, any other sugestions?

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    nothing?

    could be a wifi or blotooth problem? how do i tell if is not a brick?

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please help me!

    i have this console for about 15 days... i'm not a child anymore, but she's got me 2 days ago happend what I described in the upper post.
    Now I just want to make it work again.

    Let's recapitulate:

    before:
    updated 4.2u software, softmoded, working with homebrew channel, no boot2.

    after:
    nothing on the screen, remote non responding, only form console button it's powering up.

    Could be a problem with bluetooth module? how ken I be shure?

    PS i had a power voltage problem, and i'm in europe, so the power source is with adaptor 220 / 110 volts.

    thanks in advance!

    Eduard from Romania

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ...

    well, as i see, there is some people who read my post, but nobody has the answer, or else no bother to write. I'l continue to report what i intend to do.
    My next move is get a GC controler and try to enter in service mode.
    The problem is theat in my city, is no service for wii.(probably in the entire country )

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If wiimote does not power on the Wii then it's likely to be the bluetooth module. It's a relatively cheap item to replace and apparently is quite simple to swap.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    gc controller

    didn't find a controller, but if tealc is saiyng the bluetooth module... i'l try to find one. 10x!

  8. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Can't be sure of course if it is the bluetooth module. It's strange for it to break so early after receiving your Wii.

    Do the retailers in Romania have guarantees that allow you to take the Wii back to the shop and get a replacement?
    Not really doing much Wii stuff these days.

  9. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    bluetooth

    i've made a command to dealextreme.com, (is in Hongkong), it costs me about 10 usd with no delivery charges, and now i wait for the package via air mail. anyway, if the bluetooth was not the problem, then is no big loss (except the wii, witch i want back kicking).

  10. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    re.

    the console is bought from USA, and i recived it as a gift. I do not want to send it back to States, and then to the shop for a replace, becouse i softmoded it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •