Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43

Thread: My wii bricked no audio no video :(

  1. #41
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    tealc
    you help me a lot in fix my black brick wii, i already fixed with your help, thanks but i have a little problem now, i cant play a lot of backup, like nba live 2009, madagascar 2, mario and sonic in the olimpic games, i think that i need something else to fix my wii, i have a 4.2u with a cios 38 rev 14, also i can play de game cube games, i put it in the wii, they show the game cube logo and when i click to play the game restart again to the main menu, and with the launchers to, can you help me .

  2. #42
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Are you using the latest backup launchers? For example Neogamma?

    For Gamecube games you'll need to use a Gamecube backup launcher.
    Not really doing much Wii stuff these days.

  3. #43
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes friend, im using the latest backupp launchers, i think that i need to install something else, because before the brick and updating from 3.2 to 4.2 y play this backup in a nice way

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •