Results 1 to 3 of 3

Thread: Dodgy wad. Banner-bricked. No chip. Help!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dodgy wad. Banner-bricked. No chip. Help!

    Hi

    I've been given a Wii to fix for a friend. It has HBC installed. He installed a dodgy wad, and now it's stuck on the first screen with a flashing 'Press A'. Is there any way I can fix this for him without buying anything? I have a GC controller and can press all 4 buttons on D-pad. There's no mod chip. When I boot maintenance mode firmware is 4.0. Any help much appreciated.

    Thanks!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    do you have preloader? or bootmii?

    you could try the Universal unbrick disc V2.

    apart from that, if you have no means of running homebrew, your pretty much screwed.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no bootmii, presumably no preloader. he buys wii games, but plays emulators with HBC

    I've got the disk, but is there any way of booting it without a chip or other expensive bit of kit?

    thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •