Results 1 to 4 of 4

Thread: Bricked- Have Nand and Key backed up

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked- Have Nand and Key backed up

    My wii bricked after installed ICOSCORP. I have bootmii and preloader installed but can't access neither since I have a black screen when boot up.

    I have the Nand and key bins backed up on my pc but that's it. I did not save the whole sd card.

    I've tried press the reset button when boot up no luck.

    Is there anything I can try before going with modchip?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    have you put the bootmii files onto your SD card and booted the wii? this is how you get into bootmii (if its installed as boot2).

    Or hold reset and power on your wii to access preloader.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    have you put the bootmii files onto your SD card and booted the wii? this is how you get into bootmii (if its installed as boot2).

    Or hold reset and power on your wii to access preloader.
    I can only able to install as ios not boot2

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    your nand backup is useless then.

    Try to load preloader by holding the reset button while powering on the wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •