Page 86 of 87 FirstFirst ... 367684858687 LastLast
Results 851 to 860 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #851
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Francis Nicole Semilla View Post
    does this guide work for a 4.3U bricked wii??
    This only works for wiis with boot2 bootmii, any system menu as long as you have boot2 bootmii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #852
    New Member
    Join Date
    Apr 2012
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    This only works for wiis with boot2 bootmii, any system menu as long as you have boot2 bootmii.
    my wii has boot2 bootmii but the bootmii wont launch, all i get is a black screen and also my SD card has a bootmii folder.

  4. 1 User Says Thank You Francis Nicole Semilla For This Useful Post


  5. #853
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Quote Originally Posted by Francis Nicole Semilla View Post
    my wii has boot2 bootmii but the bootmii wont launch, all i get is a black screen and also my SD card has a bootmii folder.
    Please don't keep posting your issue in multiple threads. It makes it very difficult for people to help you when the posts are scattered.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #854
    New Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Soo, if we don't have boot2, if its installed as an ios, and are on 4.3U, then we're screwed basically? I have a recent nand dump, a day before it kicked the bucket. I have no AV output, but my drive spins, no wiimote connection, lights all on... I could use some help, but if not, then I'll just go buy a new one.

  8. 1 User Says Thank You Contraband For This Useful Post


  9. #855
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You can not use this method, but there may be hope. Make a new thead with all the dirty details
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #856
    New Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Alright Maui

  12. 1 User Says Thank You Contraband For This Useful Post


  13. #857
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Im using 4.2u USA any ideas?

  14. 1 User Says Thank You Racki123 For This Useful Post


  15. #858
    New Member
    Join Date
    Jun 2012
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Bootmii/ios

    what if my bootmii is install as an Ios could still work?plss help

  16. 1 User Says Thank You Je-al Alindada For This Useful Post


  17. #859
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Quote Originally Posted by Je-al Alindada View Post
    what if my bootmii is install as an Ios could still work?plss help
    This thread does not apply to you. Make your own thread to describe your problem.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  18. 1 User Says Thank You BluPhant For This Useful Post


  19. #860
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What are the recommended SD Card specifications for this? I've tried this with my 2gb Toshiba and 1gb unknown brand (know that it works with wii and homebrew stuff because I was using it before wii bricked) both as FAT32 and FAT(/16). It hasn't worked properly for either card on either setting- both get scrolling text that I can't read on FAT16, and bootmii won't even load on FAT32.

Page 86 of 87 FirstFirst ... 367684858687 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •