Page 85 of 87 FirstFirst ... 35758384858687 LastLast
Results 841 to 850 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #841
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    How old is the Wii?
    Did you install Priiloader after re-installing the SM?


  2. #842
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the reply...listen i didn't have priiloader but i did have darkcorp when my wii was on 4.3 but when it came on 4.1 it just wouldn't work so i used neogamma for games...my wii is 2008 i think and had 3.4 at first. i DO have bootmii installed i just need a little help Krafter's post seems to usefull but i don't know....should i try this? but still thanks alot krafter you may be a life saver

    Quote Originally Posted by Krafter View Post
    You are not out of luck yet. If worse comes to worse follow this guide.
    yes i think i am on 4.1e so and this guide does not work so should i use your guide? will this fix my wii?

    well let's look at Krafter's guide....it does seem well not bad....should i try this?
    Last edited by playerkp420; 02-12-2012 at 10:28 AM. Reason: triple post

  3. #843
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by Arya2011 View Post
    thanks for the reply...listen i didn't have priiloader but i did have darkcorp when my wii was on 4.3 but when it came on 4.1 it just wouldn't work so i used neogamma for games...my wii is 2008 i think and had 3.4 at first. i DO have bootmii installed i just need a little help Krafter's post seems to usefull but i don't know....should i try this? but still thanks alot krafter you may be a life saver


    yes i think i am on 4.1e so and this guide does not work so should i use your guide? will this fix my wii?

    well let's look at Krafter's guide....it does seem well not bad....should i try this?
    If you have bootmii installed as boot2, just follow this guide. Make sure you use a 1gb-2gb non sdhc card.

  4. #844
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a 4.3 U bannerbricked wii, it doesn't get passed the health and safety logo, there is no option to press A.

    I can get into recovery menu with a gamecube controller but can't get any autoboot discs to load, yes I have set the drivekey to autoboot.

    Am I not burning them right, just extracting the small file and burning as an image, do I have to do something so it's a full DVD size?

  5. #845
    New Member ViiP3R's Avatar
    Join Date
    Dec 2011
    Location
    London, United Kingdom
    Posts
    76
    Thanks
    19
    Thanked 8 Times in 8 Posts
    Have you got PriiLoader? Is BootMii installed as boot2 or IOS?

    Make sure you have correctly put on the drivekey and make sure the ISO is good, it may mean that the ISO is corrupted or something. Recheck everything, you don't need the ISO to take up full DVD Size.

    Remember to use Verbatim!
    Last edited by ViiP3R; 02-16-2012 at 10:58 AM.
    ViiP3R

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    I helped right? If I did, please remember to Thank Me! Just saying
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

    Noobs READ!!! Thinking of hacking your Wii? Start right now here! An introduction on Wii Hacking and

  6. #846
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    I need help with a "bricked" Wii

    Im confused wether its defined as fully bricked or Banner bricked
    The Wii can start normally, shows health screen and can press A.
    After pressing A it turns black(no channels at all).

    My system was 4.1J
    Softmodded, has Wiikey 1 in it.
    Boot as IOS, no nabd backup and no priiloader installed

    I managed to open my gamecube controller to do the savemiifrii action
    Maybe the stupiest action is having a newer game with 4.3 update on it, putted that in.
    4.1(jpn) will dissapear.
    Now it says 4.3(jpn)
    (I actually also tried different kinds of autoboot discs but nothing works.)


    Is it possible to use the files on this thread on page 1 "cboot 2 + wad manager"
    And with 4.1 system files to solve this current brick problem?

    Pls Hlp!!

  7. #847
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    @J Fernandez! You have already started a thread regarding this issue, so there's no need to go making multiple posts on the same topic.
    Please be patient, and someone will be along to help you. When, I don't know. No-one is to help J-Fernandez on this topic in this thread.



  8. #848
    New Member
    Join Date
    Apr 2012
    Location
    pakistan
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is this methed can fix error 003

    if not plz tell me how fix error 003
    Last edited by BluPhant; 04-24-2012 at 09:14 AM.

  9. #849
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts

    Here you go
    @Shabbir. We have a guide for that. Next time, try using the search box to search for things you're looking for. It's right up there ^^^

    Please & Thank you.

    -Blu
    Last edited by BluPhant; 04-24-2012 at 09:15 AM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  10. #850
    New Member
    Join Date
    Apr 2012
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    does this guide work for a 4.3U bricked wii??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •