Page 83 of 87 FirstFirst ... 33738182838485 ... LastLast
Results 821 to 830 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #821
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by supanaab View Post
    I have a launch US Wii. I am unsure if I was using 4.1 or 4.2 (it's been a long time since I used my wii). With no SD card the health and safety menu comes up but it never lets me press the A button (it just doesn't come up). With an SD Card and the 4.1U files found in the first post I can launch WAD Manager and I was able to install the 4.1U System Menu WAD but when I goto install IOS60patched.wad I recieve an error "Installing Ticket... ERROR (ret -2011)" What should I do?
    Extract this to sd:\ then install the 4.1u and ios60patched. It is not going to fix your wii unfortunatly. What you need to do is either burn or install to wbfs drive Nintendo Backup(250).zip
    Then load neogamma and boot the iso, do the delete all from the menu
    Extract HBC-Forwarder.zip to sd:\ and load it from the wiimod app menu, that should load HBC.
    Then install neogamma to sd and load that from HBC. You may want to backup your savegames you like with savegame manager first, you will loss them when you do the format.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #822
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am extracting to the root of the sd card. I placed IOS60patched and System Menu v449 (4.1u) in the WAD folder. When I boot to the WAD Manager I select IOS36 and still get the same error when attempting to install IOS60patched but System Menu v449 (4.1u) installs perfectly fine. If theres anymore information you need to help me Ill gladly try to retrieve it. My Wii is a USA Launch system that was soft modded through the twilight princess hack.

    Should I try installing different System Menus and IOS versions? I don't recall what version my Wii last was but I do know it was 4.x something
    Last edited by supanaab; 12-10-2011 at 01:56 PM.

  3. #823
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by supanaab View Post
    I am extracting to the root of the sd card. I placed IOS60patched and System Menu v449 (4.1u) in the WAD folder. When I boot to the WAD Manager I select IOS36 and still get the same error when attempting to install IOS60patched but System Menu v449 (4.1u) installs perfectly fine. If theres anymore information you need to help me Ill gladly try to retrieve it. My Wii is a USA Launch system that was soft modded through the twilight princess hack.
    Not sure how this did not make the last post, but extract this to sd:\ wiimod-v3_bb2_cb2.zip
    You don't need to select a ios, wiimod will load, select the wadmanager and install the ios60patched.

    Like I said before, it probably won't help.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #824
    New Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i'm doing what it says but when i power on the wii i just get words going up and down and wad manager does not load. any ideas??

  5. #825
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    I will do some updates today/tomorrow.

    Changes to Come:
    Replace WAD Manager 1.5 with Multi-Mod Manager
    Fix broken links
    Remove 3.2 and 3.4 System Files.
    Add 4.1 and 4.3 System Files for all regions.

    I will not add 4.2 or any other system files. 4.1 works perfect for modding and 4.3 is latest and is susceptible to letterbomb.
    If you don't mind telling, but when will you add the 4.3 System files for all region? I can wait as long as this unbrick my wii...

  6. #826
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Next Download One of These Packs Depending for your system menu and region before you bricked.

    System Files 3.2 USA
    IOS30-v1040
    System Menu v289 (3.2u)


    System Files 3.4 USA
    IOS50-v4889
    System Menu v385 (3.4u)


    System Files 4.0 USA
    IOS60patched
    System Menu v417 (4.0u)


    System Files 4.1 USA
    IOS60patched
    System Menu v449 (4.1u)



    System Files 3.2 PAL
    IOS30-v1040
    System Menu v290 (3.2e)


    System Files 3.4 PAL
    IOS50-v4889
    System Menu v386 (3.4e)


    System Files 4.1 PAL
    IOS60patched
    System Menu v450 (4.1e)


    System Files 3.2 JAP
    IOS30-v1040
    System Menu v288 (3.2J)


    System Files 3.4 JAP
    IOS50-v4889
    System Menu v384 (3.4J)

    Hi can you help me please I dont know what version my wii is also my wii is korean I believe and there is no korean option will japenese work ?
    Last edited by Brian; 12-22-2011 at 01:06 PM.

  7. #827
    New Member
    Join Date
    Jun 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello, currently i have a full brick (black screen on startup) , Which i believe was the result of a bad channel install(super smash bros. from the wii shop channel)
    I have followed this guide but to no success,
    i have bootmii/boot2, and therefore access to the HBC, and no nand backup, what action should i take next?

  8. #828
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    TESTED AND WORKING


    This is a for people who have a fully bricked wi with bootmii/boot2 installed but no Nand Backup. This is a rare situation but the solution is simple. Since Loading Homebrew Channel would give you a black screen, you'll need to follow these steps.


    STEP 1 - Preparing SD Card

    This Download This Pack:
    cBoot2 + Wad Manager v1.5

    or if you have a gamecube controller and the wiimote doesn't work, you could use this pack:
    cBoot2 + WAD Manager v1.5 MOD
    Tried the first wad manager , i get the wad manager screen but my wii controller wont connect , so got myself gamecube controller to use the wad manager mod but there is error on the link says the file has been deleted.

    many thanks if your can give me a working link for
    cBoot2 + WAD Manager v1.5 MOD

  9. #829
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Help with propably bricked wii v. 4.3E

    Hello all, i have read all 83 pages of this thread but i found no solution. 4 years ago we had successfully softmobbed our wii as your tutorials are perfect. Now, we have a new wii with version 4.3E and tried to softmobbed it, too. my hubby read carefully your tutorial and it worked for once more. but when he tried to install ios60 wii freezed, it rebooted by itself and a black screen appears with a the following message: "003-error an unauthorised device has been detected". So, my hubby opened priiloader to fix that ios but instead of fixing it, he uninstall that program, by mistake !!! Can you please help me on this ??? I'd be glad to give further infos if needed. thanks in advance.

  10. #830
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,818
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    I think u are probably flogging a dead horse with this one, if u made a nand back up u could get someone to reflash it

Page 83 of 87 FirstFirst ... 33738182838485 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •