Page 71 of 87 FirstFirst ... 2161697071727381 ... LastLast
Results 701 to 710 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #701
    New Member marshalllol's Avatar
    Join Date
    Nov 2009
    Posts
    59
    Thanks
    48
    Thanked 1 Time in 1 Post
    i followed your guide,still nothing works,got black screen i know i had boo2 but nothing works wii mote want come on.when i switch wii on it flashes once ive tried everything.its fully bricked omg

  2. #702
    Banned
    Join Date
    Oct 2010
    Posts
    42
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Helpppppppppppppp

    How about system files for wii 4.2u thanx alot

    pleaz, contact back at <EMAIL REMOVED>
    Last edited by ShadowSonic2; 11-01-2010 at 06:48 PM.

  3. #703
    New Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    No I0S36 on my wii

    I have a 3.2 Pal console that is chipped and had bootmii installed.
    I seem to have bricked it installing a forwarder channel.wad

    I have followed this tutorial but I do not have I0S36 on my wii,

    So I installed the IOS30-64-v1040.wad + SystemMenu-v290.wad on I0S35 instead
    Wadmanger installs them and says ok. So I press home on the wiimote, turn off console remove SD and reboot like the tutorial says.

    When console is turned back on without SD the health & safety screen apears, I press A but wii menu doesnt load I just get Black screen still.

    I have also tried installing on I0S33 with the exact same results.

    Anyone got any suggestions? Could it try installing on other I0S like I0S30?
    Any help would be much appriciated

  4. #704
    New Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    its ok

    Its ok ignore the last post Ive sorted it. I just got the forwarder chanel.wad that bricked my wii and put it in the WAD folder with the files from this tutorial.

    When wadmanger loaded I just uninstalled the forwarder.wad and rebooted.
    I should of thought of that earlier.

    Thanks for the tutorial guys and the files

  5. #705
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Semi brick - Help ?

    Ive had my softmod wii 4.1 for a year with no problems.
    I started having issues with wiiware working on SD card, so i decided to load my nand backup.
    After I reinstalled my Nand.. I got black screen at startup/( i think my nand was corrupt)
    I have bootmii, and can access HBC, and preloader gives me errors .
    I installed the wads for 4.1 , all install fine, except for system menu 4.1 - I get error -1022. Any suggestions would be appriciated. Thanks

  6. #706
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    What region is your Wii?

    If it's 4.1U

    Try this offline install

    Download MMM_FIX_4.1U.zip
    Extract contents to freshly formatted SD card
    Insert SD card in Wii and power on
    MMM loads via CB2
    Choose Wad Manager
    Choose to install all wads (press 1)
    Make sure everything installs successfully

    Install Priiloader prior to exiting MMM
    Choose App Manager -> Priiloader and the installer will start.
    Follow Instructions to install Priiloader and then exit to SM.

    make a backup of your NAND with Bootmii - Not a suggestion this is mandatory so do it before doing anything else.
    Fixed

    If it's a different region let me know and I'll give you a different pack.
    Last edited by streamlinehd; 11-18-2010 at 05:01 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. 1 User Says Thank You streamlinehd For This Useful Post


  8. #707
    New Member
    Join Date
    Mar 2010
    Posts
    40
    Thanks
    8
    Thanked 1 Time in 1 Post
    what if your wii is 4.2e what do you do?

  9. #708
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by mizzeeboy View Post
    what if your wii is 4.2e what do you do?
    Well for starters have you got bootmii as boot2?


  10. #709
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by narse1979 View Post
    Well for starters have you got bootmii as boot2?
    EDIT: Just realized this is a different poster then the one I responded to originally (vinniep). I'm not sure if this guy has boot2 or not.

    @mizzeeboy - Please explain your situation here since you had two posts in two different places and the thread you opened was closed. You can't ask the same question in two different threads so that's why the mods closed your thread. Please answer narse1979's qustion "Do you have Bootmii as boot2?" If you do then have you tried what's suggested in this guide? What was the outcome?
    Last edited by streamlinehd; 11-18-2010 at 09:47 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  11. #710
    New Member
    Join Date
    Mar 2010
    Posts
    40
    Thanks
    8
    Thanked 1 Time in 1 Post
    i have wii 4.2e fully bricked can this help me? but the way stream lined i do have it bootmii as boot2 and ios but how am i supposed to use it with a blank screen unless i use some special software
    Last edited by mizzeeboy; 11-19-2010 at 01:33 AM.

Page 71 of 87 FirstFirst ... 2161697071727381 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •