Page 67 of 87 FirstFirst ... 1757656667686977 ... LastLast
Results 661 to 670 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #661
    New Member jebug29's Avatar
    Join Date
    Aug 2010
    Location
    Somewhere over the rainbow
    Posts
    30
    Thanks
    3
    Thanked 4 Times in 4 Posts
    What about wii menu 4.2u ?

  2. #662
    New Member
    Join Date
    Aug 2010
    Posts
    33
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jebug29 View Post
    What about wii menu 4.2u ?
    Do what I did first, and if that doesn't work do what mauifrog told me to do.

    Quote Originally Posted by Taidow View Post
    Actually I used the GC Wad Manager and it works but then I tried these IOS70 (Patched) and 4.2U System Menu

    but i still get a black screen when I reboot/restart wad manager.
    Quote Originally Posted by mauifrog View Post
    Extract CB2_BB_SysCheck_1.6.1.zip to sd:\
    Boot the wii and run the scan
    Review the cvs report on sd:\
    Look at the region, ensure it is set to USA/NTSC. If it says- Unknown, this will cause a black screen.

    If the region is unkown, replace your settings.txt
    Extract CB2_BB_System-Settings-Replace_MOD.zip to sd:\
    Copy cd:\ntsc\settings.txt to sd:\
    Boot the wii and replace the settings.txt

    It the region settings looks good in syscheck, you need to consider other brick causes, such as a bad bluetooth module or wifi or dvd drive. If you have issue, make a new thread with with your sysckeck report and a history of your wii and brick cause.

  3. #663
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I Like you're explanation its very clear to understand

  4. #664
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation What can i do?

    Hey guys! ( sorry for my bad english )

    I have an white Nintendo Wii with the Systemmenu 4.1E.
    I bricked my Wii and my Wii-Remote doesnt work...

    I tested both Versions...

    cBoot2 + Wad Manager v1.5, cBoot2 + WAD Manager v1.5 MOD, Wad Manager v1.4 + cBoot2...

    But nothing works...
    I dont have an NAND-Backup...
    I have BootMii installed as boot2.

    I buyed an gamecube controller and he works, and i installed the IOS and the Systemmenu, reboot my Wii ect.

    But nothing happens... x(
    I reconnected my Wii from the Electricity...

    Please help me!
    I can over bootMii into the homebrew channel...
    Because my Wii remote doesnt works...

    Thanks!
    ( Sorry for my bad english )

  5. #665
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Sounds like your bluetooth module has failed.

    order a new one and replace it.

  6. #666
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    No.!

    My bluetooth module hasn't failed, because i can turn my wii on, with my wii-remote.

    'A Black Screen may not always be caused by a full brick, it may be a problem with your bluetooth module. To clarify, try powering on your wii with your wiimote, if it powers on then that means it is a full brick. If it doesn't that means you'll have to replace the bluetooth module. '

    I can turn my wii on...
    Its a full brick... x(

    Thanks...

  7. #667
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Well "my wii remote doesnt work" isnt "my wii remote turns on my wii"

    try using cb2 dopmii to reinstall system menu and sys menu ios

    also, that quote you posted isnt correct, faulty wifi module will cause black screen but will let you get into HBC via bootmii

  8. 1 User Says Thank You Bad_Ad84 For This Useful Post


  9. #668
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Sorry... ^^

    Sorry... I mean this so: I can turn my Wii with my Wii Remote on, because the Wii Remote doesnt work at the WAD-Manager/Installer... ^^

    Where i can get: 'try using cb2 dopmii to reinstall system menu and sys menu ios'

    And i can go into the HBC, because my Wii-Remote doesnt work in the HBC. The Wii-Remote freezed...

    Sorry... My english is VERY bad...

    Thanks!

    EDIT:// Works you Tip with an Gamecube controller?
    Thanks!

  10. #669
    New Member jebug29's Avatar
    Join Date
    Aug 2010
    Location
    Somewhere over the rainbow
    Posts
    30
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by DrakoMan View Post
    Hey guys! ( sorry for my bad english )

    I have an white Nintendo Wii with the Systemmenu 4.1E.
    I bricked my Wii and my Wii-Remote doesnt work...

    I tested both Versions...

    cBoot2 + Wad Manager v1.5, cBoot2 + WAD Manager v1.5 MOD, Wad Manager v1.4 + cBoot2...

    But nothing works...
    I dont have an NAND-Backup...
    I have BootMii installed as boot2.

    I buyed an gamecube controller and he works, and i installed the IOS and the Systemmenu, reboot my Wii ect.

    But nothing happens... x(
    I reconnected my Wii from the Electricity...

    Please help me!
    I can over bootMii into the homebrew channel...
    Because my Wii remote doesnt works...

    Thanks!
    ( Sorry for my bad english )
    This will probably help you. http://www.wiihacks.com/bricked-wii-...tion-here.html
    Wenslow?

  11. #670
    New Member jebug29's Avatar
    Join Date
    Aug 2010
    Location
    Somewhere over the rainbow
    Posts
    30
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Oh, ignore my last thing, I thought this was a different article
    Wenslow?

  12. 1 User Says Thank You jebug29 For This Useful Post


Page 67 of 87 FirstFirst ... 1757656667686977 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •