Page 65 of 87 FirstFirst ... 1555636465666775 ... LastLast
Results 641 to 650 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #641
    New Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    But I can turn my Wii on with my wii remote. I heard that if you can do that, it's not the Bluetooth Module.

  2. #642
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I want to download one of thise packaes:
    Next Download One of These Packs Depending for your system menu and region before you bricked.

    System Files 3.2 USA
    IOS30-v1040
    System Menu v289 (3.2u)


    System Files 3.4 USA
    IOS50-v4889
    System Menu v385 (3.4u)


    System Files 4.0 USA
    IOS60patched
    System Menu v417 (4.0u)


    System Files 4.1 USA
    IOS60patched
    System Menu v449 (4.1u)



    System Files 3.2 PAL
    IOS30-v1040
    System Menu v290 (3.2e)


    System Files 3.4 PAL
    IOS50-v4889
    System Menu v386 (3.4e)


    System Files 4.1 PAL
    IOS60patched
    System Menu v450 (4.1e)


    System Files 3.2 JAP
    IOS30-v1040
    System Menu v288 (3.2J)


    System Files 3.4 JAP
    IOS50-v4889
    System Menu v384 (3.4J)

    But i hawe PAL Wii with system menu 4.0E
    What should i do?

  3. #643
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im on 4.3 is there a way i could download tha systems files from somewhere else.

  4. #644
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Hi guys,
    Could you help me out please? I think I have bricked my wii.
    I was on 3.1e and decided to update my wii to 4.1 using the excellent guide on here, I got up to the step for where it says you must update to sytem menu 4.0e before going up to 4.1, I did this and all seemed fine I also installed the IOS 60 patch first. So far so good, I had a unexpected visitor so decided to finish off the mod at a later date, I went back to the menu it said 4.0e in the corner and homebrew was installed so I thought I shouldn't have a problem and switched it off. When trying to load up a few hours later I got the dreaded black screen, I read on here that it might start up if you turn it on with the wiimote which it did, I went into homebrew to double check I had insatalled bootmii which I had done, but dont ask why but I reinstalled it as on my first attemp I didn't get the bootmii menu, as instructed I reset the wii and now i've got a black screen and my wiimote fix doesnt work either now, I can turn wii on but the wiimote goes off, I can hear the wii booting up but it's just blackness!! I've tried the tutorial on here but I get nothing and I cant find a original 3.1 system menu anywhere as you say you need to download the system menu you was on before the hack. I didn't do nand backup as i've got one already on my pc but its from a 3.4e menu could i use that to fix it?? Any help or advice would be greatfully recieved!!

  5. #645
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    5
    Thanked 9 Times in 9 Posts
    Just a update in the time it has taken for me to write the above post I started up the wii again using the wiimote and its back on again, is this normal? Is it safe to carry on with the softmod? Any advice or solutions would be great.
    Thanks in advance!!

  6. #646
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey 1 problem at a time we gotta resolve my issue 1st!

  7. #647
    New Member
    Join Date
    Jul 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Do you have the pack for System Files 4.2 PAL?

  8. #648
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey I downloaded these files and my wii came on but wad manager isn't popping up. Is there something I need to do to install it or should it come up automatically?

  9. #649
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help on 3.2U

    Hi All,

    Im not sure what to do... I hadn't played with my wii for a while. Decided to turn on, I get the health screen.. Press A button, get the corrupt files message.. Ive been reading over everything.. I do get the double blue light when I turn on system.. Another weird thing is, I could boot the hbc from bootmii, but now when I try it, I just get a black screen.. I can get to my nand but the backup, i have do-sent seem to work.. Ive tried using the Universal Unbrick Disc v2, i get to the black screen shows 3.2U at bottom right... I put the disk in, and nothing happens.. I have the wii key installed, not sure if it set to autoboot or not.. Is there a way to change the settings? Not sure if I can boot the disk to change settings since im not able to get pass the health warning screen... Ive tried the 3.2 files in the first post, and other, nothing has worked...

    SignCheck 0.3b aka loveSexWii build report




    Wii region Usa



    Wii unique device id 67192882









    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"





    IOS249 (ver 4) Enabled Enabled Disabled Disabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS56 (ver 5146) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS51 (ver 4633) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS37 (ver 3609) Disabled Disabled Disabled Disabled
    IOS36 (ver 3090) Disabled Disabled Disabled Disabled
    IOS35 (ver 3092) Disabled Disabled Disabled Disabled
    IOS34 (ver 3087) Disabled Disabled Disabled Disabled
    IOS33 (ver 2832) Disabled Disabled Disabled Disabled
    IOS31 (ver 3088) Disabled Disabled Disabled Disabled
    IOS28 (ver 1292) Disabled Disabled Disabled Disabled
    IOS22 (ver 777) Disabled Disabled Disabled Disabled
    IOS17 (ver 517) Disabled Disabled Disabled Disabled
    IOS16 (ver 257) Enabled Enabled Disabled Disabled
    IOS14 (ver 262) Disabled Disabled Disabled Disabled
    IOS13 (ver 15) Disabled Disabled Disabled Disabled


    Let me know what I can try... Not sure where to go..

  10. #650
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help?

    Can anyone help? Guess this thread dead.

Page 65 of 87 FirstFirst ... 1555636465666775 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •