Page 62 of 87 FirstFirst ... 1252606162636472 ... LastLast
Results 611 to 620 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #611
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by afrobullet View Post
    I keep getting error ret 2011 when trying to install the patch and the system menu, I have a 4.1U wii what can i do to get the error to go away.btw I have very limited access on my wii, all i can load up is bootmii, or the wad manger to try and install the the patch but then getting that error 2011. I have tried so many things to unbrick this wii, from nand formatting to betwiin using a good wii nand which i must have done wrong because it didnt work. Im hoping by follwing this guide i may be able to have my wii work again. So any thoughts on what i should do to get the error from not showing up?

    Thankyou

    Afrobullet
    Extract CB2_BB_SysCheck_1.6.1.zip to a formated sd-card and boot the wii
    Run the scan and post the cvs report here.
    You need to install with a patched ios, probably ios249, ios250, ios36
    Last edited by mauifrog; 06-14-2010 at 07:55 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #612
    New Member afrobullet's Avatar
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thankyou thankyou,

    So i did the scan and this is what i got.

    sysCheck v1.6.1 by Erik Spyder
    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 63546231
    Boot2 v3
    Found 7 titles
    Found 4 IOS on this console
    No IOS Stub on this console
    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS17 (rev 518),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS31 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3094),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled

    Report generated on 2009/01/01

    did i have to do anything else? You mentioned i would need to install ios patched , im guessing you may be able to tell which one i need from the scan i just did.

  4. #613
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Is that after an attempt to format the wii?

  5. #614
    New Member afrobullet's Avatar
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yea i tried formatting it again but i had the same results when i tried to install the wads . or system menu i mean.

  6. #615
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    After you format, you need to update from disk too... which obviously you have not done (theres barely any IOS's installed)

    you should really read the formatter thread.

  7. #616
    New Member afrobullet's Avatar
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Then maybe you can tell me if im doing something wrong, i downloaded the 4.1u formatter, put it on the sd card, made myself a nand copy, went over to the sd card like option and pressed on nandfo, pressed yes for everything, and then after the installation went to black screen.. did i miss something?

  8. #617
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Why wont you just read the tutorial which clearly tells you what to do.

    If that nand formatter doesnt detect your serial, then it sounds like your setting.txt is missing, this will need replacing before the Wii will boot. or you can wait for the new version to be released tomorrow.

  9. 1 User Says Thank You Bad_Ad84 For This Useful Post


  10. #618
    New Member afrobullet's Avatar
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    lol i probably sound like a pest but ive read the tutorial, but when i follow all the steps , i end up at a black screen in the end. i guess i can try to wait for tomorows release and hopefully it will be able to read my setting txt from the sd card (if thats the case). You dont have any other advise do you?

  11. #619
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    New version will let you create your own setting.txt and load it from SD card.

    But again you arent telling me everything. Does the nand formatter detect your Wii's serial and ask if you want to use it?

    If it does, it sounds like it could be faulty bluetooth module.

  12. #620
    New Member afrobullet's Avatar
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    it does ask me if i want to use it and i reply with yes, so i assume that the formatter detects it, how can i determine if it is the blue tooth module? and if thats the case that really sucks. thanks for the help

Page 62 of 87 FirstFirst ... 1252606162636472 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •