Page 59 of 87 FirstFirst ... 949575859606169 ... LastLast
Results 581 to 590 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #581
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Its now fixed, really pleased and thanks for the help really really appreciated.

  2. #582
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just run into a new problem now, I am unable to get HBC back now as Hackmii is saying "This installer can NOT continue" No vunerable IOS installed. Was using the mod guide in the stickies in the RECCOMENDED FAQS GUIDES FORUM. I would of posted in there but wanted to keep things together. Anyone had this problem after NAND formatting.

  3. #583
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Go into your system settings and sync up your wifi.

    extract to your sd card:

    Dop-Mii_v12_CB2_BB2.zip

    have it inserted when you power on, it will load dop-mii, install ios36 with fakesign at the first menu.

    now you should be fine to install hackmii

  4. #584
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just ran this, the program d/l the files needed. When it reached the install stage threw an error back. "ERROR! ES_Addticket: (-4100) Wrong ticket-, Cert size or invalid ticket, cert data" Then the line below it says "ERROR! Failed to downgrade IOS 15 to v257"

    These where the settings I had on the DOP-MII screen
    IOS: 36
    Then pressed for "install IOS 36"

    Thanks

  5. #585
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    when you formatted the wii, you will only have the disk channel available, is this still how the wii is?

    once you run the formatter and it works, you should update to 4.1e from a disk to install the full system, when just using the formatter alot of IOS's are missing as you only have the essentials to run the system menu.

  6. 1 User Says Thank You Bad_Ad84 For This Useful Post


  7. #586
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ah right i see, i do only have the disk channel. Will it allow to me install 4.1 even though im already on 4.1.

  8. #587
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    yeah, if you put a disk with 4.1 update on it (new mario bros or something) it will tell you it needs to update and will install the full 4.1

  9. #588
    New Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Cool will borrow mates Mario later. Thanks for the help.


    EDIT: Bit of a problem is there an alternative to updating using a disk, I cant get hold of NSMB. I'm i able to just install the wads to enable hackmii to work then do a safe update with wanniko's updater.

    EDIT: The Dop Mii report showing what ios i have installed

    DOP-Mii Report
    Region Europe (E)
    Hollywood Version 0x11
    Wii Unique DeviceID 5*******3

    IOS Version FakeSign ES_Identify NAND Flash
    60 (v6174) Disabled Disabled Disabled Disabled
    36 (v3094) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    Last edited by redshrek; 05-21-2010 at 02:13 PM.

  10. #589
    Newbie
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Was able to fix mine with the formatter and afterwards installing proper IOS, the menu and all. One difference though, while internet worked fine I know get the dreaded error code 110213. So I can't believe anything is really broken because it worked fine, but the firmware might be messed up.

    I know Nintendo says you should send it back but that's like not an option -> I'm not gonna clean it 100% AND there's a wiizard chip soldered, sooo.. Anyone other options or should I give up on internet/online?

  11. #590
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up system menu

    Hallo, it wad manager started and all looks fine but when i tell to reboot it freezes.
    I had 3.3E before brik.
    Maybe i download a bad file?
    Thanks, great job anyways, it gives me hope!

Page 59 of 87 FirstFirst ... 949575859606169 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •