Page 54 of 87 FirstFirst ... 444525354555664 ... LastLast
Results 531 to 540 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #531
    Newbie
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, nice forum.

    Wii kind of bricked. Normally just blank screen.

    BootMii loads but can't go to homebrew and files can't be started from there. NAND doesn't want to recover. Says it's for a different Wii???

    I tried the guide that should boot WAD manager with the 4.1 Europe but it just goes to the Wii Menu. Which it doesn't normally! Only works first times, after that I have to reput allt he files on the SD card.

    Tried Homebrew from there but it shows upside down and no files show up. Last thing I tried was doing updates of IOS via channel updater, did "60 (something) updates with Truga". Bad move. Any ideas? ^_^

  2. #532
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Enemy_of_the_Sun View Post
    Hello, nice forum.

    Wii kind of bricked. Normally just blank screen.

    BootMii loads but can't go to homebrew and files can't be started from there. NAND doesn't want to recover. Says it's for a different Wii???

    I tried the guide that should boot WAD manager with the 4.1 Europe but it just goes to the Wii Menu. Which it doesn't normally! Only works first times, after that I have to reput allt he files on the SD card.

    Tried Homebrew from there but it shows upside down and no files show up. Last thing I tried was doing updates of IOS via channel updater, did "60 (something) updates with Truga". Bad move. Any ideas? ^_^
    What happens when you load the system menu from bootmii?

    Backup and format your sd-card, extract CB2_BB_SysCheck_1.6.1.zip to sd:\ and boot the wii. Post the cvs file here.

    Extract Bootmii-KEYFIX.rar to the dir with nand.bin and key bin, run bootmii-keyfix.exe to fix your nand.bin
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #533
    Newbie
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    What happens when you load the system menu from bootmii?

    Backup and format your sd-card, extract CB2_BB_SysCheck_1.6.1.zip to sd:\ and boot the wii. Post the cvs file here.

    Extract Bootmii-KEYFIX.rar to the dir with nand.bin and key bin, run bootmii-keyfix.exe to fix your nand.bin
    Did what you described but and saw shortly some message in small print in top left corner flash, then just goes to the wii-menu. If I load it from bootmii it hangs on a black screen. Checked but no .cvs-file written in the root!

    I've got an NAND that bootmii says to be incompatible but where do I find the key bin? EDIT: ok I got it, it comes with a NAND dump. Will try the fix and put the old NAND back.
    Last edited by Enemy_of_the_Sun; 04-28-2010 at 11:49 AM.

  4. #534
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Why bother with your nand? Just check out which sys menu is displayed in bootmii info screen and install the proper IOS and sysmenu files. You can download that using NUS downloader.
    You probably have 4.0 or 4.1 on your wii. Have fixed those many times. No need for a nand restoration...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  5. #535
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Brick my wii i need help

    Hi Everybody I did some stubbed thing I did uninstall file for system+Menu-4.0U-v417.wad used homebrew + wad manger when I complete uninstall steps I go back to homebrew channel menu suddenly my wii is freezing and noting move so i make restart after that black screen it's come and I lost the control use wiimote but i can make power on so pleas advices my I’m stuck hellllppppp

  6. #536
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by blood2010 View Post
    Hi Everybody I did some stubbed thing I did uninstall file for system+Menu-4.0U-v417.wad used homebrew + wad manger when I complete uninstall steps I go back to homebrew channel menu suddenly my wii is freezing and noting move so i make restart after that black screen it's come and I lost the control use wiimote but i can make power on so pleas advices my I’m stuck hellllppppp

    If you don't have bootmii boot2 you can't fix it.
    Last edited by mauifrog; 04-29-2010 at 07:14 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #537
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks’ for your replay mauifrog yes I’m using bootmii and wad manger 1.5 so please help me

    Before I’m using this link http://www.wiihacks.com/general-homebrew-hack-issues/34908-error-autobooting-systemmenu.html to fix my old problem and it’s fix but now I make delete for this file “””System+Menu-4.0U-v417.wad””only so please help me

    I’m using this steps to fix my old problem ,this steps form you it’s working good for my but now I need your help I’m sick from this black screen .
    Backup and format your sd-card
    Download wadmanager 1.5 mod and extract the boot.dol to sd:\
    @kamote
    download IOS60-patched.zip
    download System Menu 4.0u

    Hold reset and boot, preloader loads
    Click load/install
    Load boot.dol
    Wadmanager start, use ios249
    Install ios60patched
    then
    Install system menu 4.0u
    Last edited by Ithian; 04-30-2010 at 08:57 AM. Reason: the edit button is there for a reason, no bumping in the future please.

  8. #538
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Backup and format your sd-card
    Extract cboot2_wadmanager_1.5_mod.zip
    to sd:\
    download System Menu-NUS-v449.wad to sd:\wad
    Extract IOS60-patched.zip to sd:\wad
    Boot the wii, wadmanager should start
    Use ios249
    Install ios60patched
    then
    Install SM 4.1u v449

    That should fix it, if not let me know.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #539
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by mauifrog View Post
    Backup and format your sd-card
    Extract cboot2_wadmanager_1.5_mod.zip
    to sd:\
    download System Menu-NUS-v449.wad to sd:\wad
    Extract IOS60-patched.zip to sd:\wad
    Boot the wii, wadmanager should start
    Use ios249
    Install ios60patched
    then
    Install SM 4.1u v449

    That should fix it, if not let me know.
    thanks’ man for you help but still noting happen i men the black screen

  10. #540
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using wiimote and i don't have any control when i switch on from my wiimote

Page 54 of 87 FirstFirst ... 444525354555664 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •