Page 50 of 87 FirstFirst ... 40484950515260 ... LastLast
Results 491 to 500 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #491
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    The donations link is broken from the site upgrade. It will be fixed soon.
    In the meantime
    Paypal:
    donations@wiihacks.com

    Be sure to add your wiihacks username into the comments. You should get a site donor banner within a day, if you don't message ModderMan.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #492
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How about my wii Ver 4.2U Please !

  3. #493
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by llcccc View Post
    How about my wii Ver 4.2U Please !
    Your post = FAIL
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #494
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    HI,
    this thread started to give me hope.
    once i created my DC Card with the bootmii folder i remembered that i added the preloader when i soft-modded it!
    I can now:-
    Use SD and load the preloader menu
    i cannot select homebrew at this stage as it goes back to a black screen.
    the wii intermittently boots to "temporary 3.5 IOS" and sometimes boots to the Nintento Wii "channels" system menu - but ONLY with SD Card.

    so after looking i have found out that upgrading my Wii to 4.1e "bricked my Wii"
    i have tried using ios 60 updater - to re-install the ios and corresponding system menu, but once i reboot with out the SD card the black screen is there again.
    I can only "BOOTMII" to the preloader / or BOOTMII to the channels menu!
    is there a utility to remove any IOS / system menu and reload a decent PAL IOS / System Menu.

    when i Soft Modded i took a copy of my NAND, but trying to put it back on gives the message "this firmware is for another system" - although it is from this system.

    I think - and only think that the NAND.bin and KEYS.bin are for 3.2 or 3.4 IOS.

    any takers on what i can do!
    i have posted on this thread because this is the only thread that actually got me further than the black screen!!!

  5. #495
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by xpuser8334 View Post
    HI,
    this thread started to give me hope.
    once i created my DC Card with the bootmii folder i remembered that i added the preloader when i soft-modded it!
    I can now:-
    Use SD and load the preloader menu
    i cannot select homebrew at this stage as it goes back to a black screen.
    the wii intermittently boots to "temporary 3.5 IOS" and sometimes boots to the Nintento Wii "channels" system menu - but ONLY with SD Card.

    so after looking i have found out that upgrading my Wii to 4.1e "bricked my Wii"
    i have tried using ios 60 updater - to re-install the ios and corresponding system menu, but once i reboot with out the SD card the black screen is there again.
    I can only "BOOTMII" to the preloader / or BOOTMII to the channels menu!
    is there a utility to remove any IOS / system menu and reload a decent PAL IOS / System Menu.

    when i Soft Modded i took a copy of my NAND, but trying to put it back on gives the message "this firmware is for another system" - although it is from this system.

    I think - and only think that the NAND.bin and KEYS.bin are for 3.2 or 3.4 IOS.

    any takers on what i can do!
    i have posted on this thread because this is the only thread that actually got me further than the black screen!!!
    Backup and format you sd-card, then extract CB2_BB_SysCheck_1.6.1.zip to sd:\
    Boo the wii and let the app run, then post the cvs report from sd:\ here when complete.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #496
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HI i hope u can help, Im not sure if i bricked my wii or not, my kids were messing on it and its gone wrong! Anyway it had hbc on it etc, fw3.2 but I have formatted it and now a black screen appears with the following in green
    Systmenu
    Homebrew Channel
    Istalled file
    Load system file
    Systemmenu Hacks
    Settings
    It also says it has ISOV30 and systemenu 290 with preloader v0.28 and is a PAL machine
    Firstly I cannot get the wii remote to sync so cant use it, my gc controller wont work so I cant get into anything
    Secondly what can I do or is it a helpless cause lol, any help would be REALLY appreciated
    Thanks

  7. #497
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by popsy93 View Post
    HI i hope u can help, Im not sure if i bricked my wii or not, my kids were messing on it and its gone wrong! Anyway it had hbc on it etc, fw3.2 but I have formatted it and now a black screen appears with the following in green
    Systmenu
    Homebrew Channel
    Istalled file
    Load system file
    Systemmenu Hacks
    Settings
    It also says it has ISOV30 and systemenu 290 with preloader v0.28 and is a PAL machine
    Firstly I cannot get the wii remote to sync so cant use it, my gc controller wont work so I cant get into anything
    Secondly what can I do or is it a helpless cause lol, any help would be REALLY appreciated
    Thanks
    You will need to get the gc-controller working. Try it in the other ports, or try another one. Do you have boot2 bootmii installed? If you do we can boot into a wii channel and sync your wiimotes. If you have bootmii, what wii channels work?
    Last edited by mauifrog; 03-09-2010 at 04:40 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #498
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Backup and format you sd-card, then extract CB2_BB_SysCheck_1.6.1.zip to sd:\
    Boo the wii and let the app run, then post the cvs report from sd:\ here when complete.
    Can you help me? I got a wii that doesn't boot up if it doesn't have a startup for bootmii in the SD slot and when there is one it simply boots to system menu. I got this problem after doing the following:
    softmod wii 4.1u
    upgrade wii 4.2u (my sister accidentally upgraded)
    downgrade wii 3.2u
    upgrade wii 4.1u (was told to upgrade so that I can virginize my wii)

    And right after the upgrade on the wad manager I reset my wii with the home button but it goes to a black screen. Ever since that I had to put a SD card with a bootmii file so it would even startup (without a bootmii SD there would not even be a video signal on my TV)

    And here are the results after doing what you said:

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 60331785
    Boot2 v4
    Found 81 titles
    Found 25 IOS on this console
    Found 11 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 778) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 269) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 273) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 520) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 523) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ? ? ?
    IOS17 (rev 775) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 782) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 1037) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1550) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 1040) No Enabled Enabled Enabled Enabled Disabled Disabled
    IOS31 (rev 3349) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 3091) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3348) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3349) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS36 (rev 3351) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS37 (rev 3869) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 3867) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 5120) Yes ? ? ? ? ? ?
    IOS51 (rev 4864) Yes ? ? ? ? ? ?
    IOS53 (rev 5406) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 5406) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS56 (rev 5405) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS57 (rev 5661) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS60 (rev 6400) Yes ? ? ? ? ? ?
    IOS61 (rev 5405) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS70 (rev 6687) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS222 (rev 65280) Yes ? ? ? ? ? ?
    IOS223 (rev 65280) Yes ? ? ? ? ? ?
    IOS249 (rev 14) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS250 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS254 (rev 31338) Yes ? ? ? ? ? ?


    Report generated on 2010/03/09

    What should I do next?

  9. #499
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 2 Users Say Thank You to mauifrog For This Useful Post


  11. #500
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi mate thanx for your help, firstly is there any way this wireless gc controller will work on this wii??? aand have just put them files on an sd card and put it in, just nothing happening, but thats probably becasue I cant get the gc controller going do u think? cheers

Page 50 of 87 FirstFirst ... 40484950515260 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •