Page 5 of 87 FirstFirst ... 345671555 ... LastLast
Results 41 to 50 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #41
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    If, when I start up my wii it says "System Files are Corrupted." Will this unbrick work if it's like that. And also I have system menu 4.0 USA. Should I use System Files 4.1 USA?

  2. #42
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    xsonic - That's not a full brick. Use preloader to install IOS60patched and the system menu version v417. I notice that this tutorial does not include files for 4.0. You can find files necessary in my mediafire http://www.mediafire.com/tealc99s IOS and System Menu folders.
    Not really doing much Wii stuff these days.

  3. 2 Users Say Thank You to Tealc For This Useful Post


  4. #43
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    I couldn't find them but now I have them thanks to you. Added.

  5. #44
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Smile Solution for Sync Wiimote problem

    This is solution for the people who have problem to sync wiimote.

    What you need is working wii console.
    -----------------------------------------------

    Must sync wiimote with working wii console.

    Open the console and take out bluetooth module.

    -------------------------------------------------

    Take out bluetooth module from your bricked wii.

    -------------------------------------------------
    Swap bluetooth module.
    -------------------------------------------------
    Now the wiimote should work.


    Have fun unbricking your Wii !!!

  6. #45
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey I need help with the wad manager.. it doesn't show.. when I extracted the file into the SD card, the bootmii you provided with the pack does not work for my Wii, so I used my bootmii.. and yet everytime I boot up the Wii, the bootmii always show.. no wad manager.. do I need the nand.bin/keys.bin files also? or remove them? Or what's on the boot.dol/elf? the wad manager? because I have the program running good on my SD .apps folder.. please respond quickly..? also, am I supposed to go to the SD card itself to boot up the program file? or is it supposed to boot up by itself..? thanks so much.. (P.s. I have a NTSC Bannerbombed 4.2U wii and successfully downgraded to 3.2U, and everything worked fine from there until this happened.. please help me?))
    Last edited by Blazefrom183rd; 11-08-2009 at 05:04 PM.

  7. #46
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Make sure that the files are properly placed onto the root and the sd card is formatted to FAT32. Take a look at the screenshot.

  8. #47
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did.. I installed everything I saw from the 1st link and the 2nd link provided to me.. And I tried out both (separately) and neither worked.. since neither one worked because the bootmii provided with your pack, I replaced the bootmii with the one I had and it finally shows me my bootmii screen.. and after my bootmii works, I don't get what's supposed to load.. the wad manager? because I have a working file for my wii before it got bricked.. can I use that one instead?
    Last edited by Blazefrom183rd; 11-08-2009 at 05:18 PM.

  9. #48
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    That may work but my boot.dol is also working.

  10. #49
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    okay.. And the "startup.elf" file, is that also the wad manager file? or something to start up the boot.dol file? so that I won't have to rename it "boot.elf".. Please, I really need the help.. sorry for sounding so impatient.. :/
    Last edited by Blazefrom183rd; 11-08-2009 at 05:48 PM.

  11. #50
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I mean, Do I need to rename startup.elf to boot.elf? or leave it alone?

Page 5 of 87 FirstFirst ... 345671555 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •