Page 47 of 87 FirstFirst ... 37454647484957 ... LastLast
Results 461 to 470 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #461
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    midnight-installed system 4.1u and all associated IOS's. HBC now upside down. Reinstalled 4.2u via wad manager and, VIOLA! Thanks MauiFrog, for your guidance!

  2. #462
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've tried it with WAD Manager 1.5 and 1.4 and it didn't work when I've selected both of the two files to install, instead of installing it I got an error message. I did exactly as the guide told me to do. I did select the IOS 36 as told, but I didn't see a way to skip the IOS by pressing B, inside the WAD Manager.


    My Wii is at 4.2U Version, but it's not entirely bricked, it still runs the Wii Menu and its channels including the HomeBrew Channel, but my WiiKey 1 modchip is entirely bricked. It can't run any Backup copies. And goes to Error 003, something like that, everytime I put on a Backup Game. Before i've updated it to 4.2U it was at a 3.1U version and my Wii Key was partially bricked it could still run some Backup copies of the Wii, but not all of them. Will downgrading my Wii Firmware back to 3.2 make my Wii Key useable once again?

  3. #463
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    !!One for the Wii Wizards on this Forum!!
    OK just finished reading the internet... no solutions. ALL advice appreciated.
    My mate deleted all possible IOS's files from the wii in hopes of virginising it. DIDN'T work, in fact it's seems f*#$ed because no IOS is installing.
    preloader 0.29 is showing up. wii mote is not synced, I have a GC controller but I cant install cIOSxxxx.revxx because I cant press A its not recognising the GC controller!
    WAD Manager 1.5 loads the only option I have is to install with IOS50 but when I select the source device (Wii SD Card) I get an error
    Mounting device, please wait....... ERROR (ret =-1)
    I have IOS50-64-v4889-FreeTheBug.wad & System Menu-PAL-v386.wad on the SD card in the WAD folder.

    wii specs IOS v50 systemmenu v386 and also the systemmenu and HBC dont work or install. Am I missing something tried many things but the WADs wont install?

    Thanks in advance and keep in mind that I only have a GC controller to work with.

  4. #464
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by gee303 View Post
    !!One for the Wii Wizards on this Forum!!
    OK just finished reading the internet... no solutions. ALL advice appreciated.
    My mate deleted all possible IOS's files from the wii in hopes of virginising it. DIDN'T work, in fact it's seems f*#$ed because no IOS is installing.
    preloader 0.29 is showing up. wii mote is not synced, I have a GC controller but I cant install cIOSxxxx.revxx because I cant press A its not recognising the GC controller!
    WAD Manager 1.5 loads the only option I have is to install with IOS50 but when I select the source device (Wii SD Card) I get an error
    Mounting device, please wait....... ERROR (ret =-1)
    I have IOS50-64-v4889-FreeTheBug.wad & System Menu-PAL-v386.wad on the SD card in the WAD folder.

    wii specs IOS v50 systemmenu v386 and also the systemmenu and HBC dont work or install. Am I missing something tried many things but the WADs wont install?

    Thanks in advance and keep in mind that I only have a GC controller to work with.
    Try to load CB2_BB2_Dop-Ios_Mod-v11.5.zip
    Choose the 2nd option to install ios36 with fakesign
    Then use ios36,
    Install ios60 with patches
    Install the rest of your missing ios without patches, leave ios36 alone (skip ios20, 30, 50, 70)
    Install system menu 4.1

    If the network fails you will have to use nusd to download and pack the ios files to wad. Then place the wads at sd:\
    Download the ios versions displayed in dop-ios-mod
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #465
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to load CB2_BB2_Dop-Ios_Mod-v11.5.zip
    Choose the 2nd option to install ios36 with fakesign
    Then use ios36,
    Install ios60 with patches
    Install the rest of your missing ios without patches, leave ios36 alone (skip ios20, 30, 50, 70)
    Install system menu 4.1

    If the network fails you will have to use nusd to download and pack the ios files to wad. Then place the wads at sd:\
    Download the ios versions displayed in dop-ios-mod
    Thanks for the quick reply mauifrog
    Tried DOP-IOS-MOD, selected install with fakesigning but it looks like I get DSI error screen but it is smeared sideways, cant make out any characters or numbers.
    were would I find ios versions displayed in the dop-ios-mod?
    I've tried different ver of dop-ios-mod similar issues. with WAD manager 1.4 GC mod and 1.5 keep getting that same freakin error 'Mounting device please wait... ERROR! (ret =-1) nothing installs!

    Any other steps you recommend?

    I dont have the wifi connected, is it possible to connect the wifi with the preloader 0.29. is there a WAD bluetooth sync program so I can sync the actual wii mote to install cIOS?

    thanks once again

  6. #466
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Load the dop-ios-mod again, use ios249 or 36
    Scan the wii, post the cvs report from your sd-card here.

    Ret (-1) usually means that the wads are not found
    Try cboot2_wadmanager_1.5_mod.zip with wads in sd:\wad
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #467
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Load the dop-ios-mod again, use ios249 or 36
    Scan the wii, post the cvs report from your sd-card here.

    Ret (-1) usually means that the wads are not found
    Try cboot2_wadmanager_1.5_mod.zip with wads in sd:\wad
    ok, using DOP-ios-mod v11.5 choosing 2nd option I get.
    ERROR failed to load IOS36 (-4100) fun

    mauifrog were is the program to scan the wii to see which IOS's are installed? so I can post the report
    Last edited by gee303; 02-26-2010 at 11:25 PM.

  8. #468
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #469
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, below is the report. looks like nothing is installed.

    Dop-IOS MOD Report
    Wii region Europe
    Wii unique device id 79067171

    IOS Version FakeSign ES_Identify NAND Flash USB 2.0
    50 (r4889) Disabled Disabled Disabled Disabled Disabled


    and everytime I go to install with ios36 w/fakesign (thats the only option beside IOS50) I get the error -4100

    I could only generate the report with IOS50
    Last edited by gee303; 02-26-2010 at 11:55 PM.

  11. #470
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    anyone have a 4.2 us nand

Page 47 of 87 FirstFirst ... 37454647484957 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •