Page 42 of 87 FirstFirst ... 32404142434452 ... LastLast
Results 411 to 420 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #411
    Junior Member
    Join Date
    Jun 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    sucess!! i found a different formater , only problem is its the wrong region. but from what i hear that isnt a major problem ... like a bricked wii is.

    boot

    Frog i appreciate all youve done.


    new problem. Region change.

  2. #412
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so last nite i finally did it.I bricked my wii cause of a bad .mym file i did everything that the guide on the first page said and it worked.I thought everything was fine but today i went to my wii system settings and my wii froze while loading the settings menu.The music stopped and it just stayed on a black screen.Has this happened to any1 ? Is it because of the brick ? Can I fix this ? Now i cant get to my connection setting.What do i do,can some1 please help !!! sorry never mind i found out that it was that i put a theme back on my system menu and that makes the system settings not work for some reason.But i used the cboot2 thing again and the settings menu worked but as soon as i put the theme it didnt.oh well i guess when i need to get to the system settings ill just use this method.
    Last edited by mcordero0122; 01-19-2010 at 12:19 PM.

  3. #413
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I follow everything in this guide, am able to install the wads as described, but when it restarts, then I restart the console I still just left with black screen.
    Is there a definate list of wadsto instal to fix this problem?

  4. #414
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by muzz105 View Post
    Thanks, I follow everything in this guide, am able to install the wads as described, but when it restarts, then I restart the console I still just left with black screen.
    Is there a definate list of wadsto instal to fix this problem?
    Look for & run signcheck are you able to run HBC from bootmii?

  5. #415
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, all. I've tried a bunch of methods for restoring my system but I haven't found a proper solution yet.

    BootMii/boot2 loads, no NAND backup, and I can't access the system menu or the HBC to use the wad manager. Do I have any options left?

    And to be a bit more informative, I've tried cboot2 but wad manager doesn't come up at all.
    Last edited by Hael; 01-24-2010 at 04:54 PM.

  6. #416
    Junior Member
    Join Date
    Oct 2007
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi i tried this and its saying failed to load boot.dol
    what am i doing wrong?

  7. #417
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Wii menu screen goes black.

    First off I would like to thank all @ Wii hacks, you guys are absolutely amazing I would be completely lost without you.
    I have bricked my Wii, thanks to the links provided in this forum I was able to install cboot2+wadmanager v1.4 mod with gc control I have succesfully uptaded to sys menu 4.1U from 3.4U also with links provided from this forum wich updated my neogamma to R8 beta15 from R8 beta14.
    I can access my homebrew channel via bootmii screen and gc control to play original aswell as back up disc on neogamma r8beta15. However when I try to get my wii menu I have black screen. Is there anything that I can do to resolve this ??? thanks in advance

    (I bricked my Wii using a guide from an outside source. I wish I had known about Wiihacks sooner as this probably would have been avoided)
    Thanks again you guys are the best.........
    Last edited by Evildee007; 01-24-2010 at 08:54 AM. Reason: I didnt want anyone to think I bricked my Wii using a wiihacks guide

  8. #418
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks

    Someone dropped me off a fully bricked Wii didnt know what version it was on or anything and it worked perfect.Thanks your a life saver

  9. #419
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ive tried severall variants of files on my sd card and they all freeze on starting dol . any ideas whats wrong ?

  10. #420
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by carol1869 View Post
    ive tried severall variants of files on my sd card and they all freeze on starting dol . any ideas whats wrong ?
    You could try another card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 42 of 87 FirstFirst ... 32404142434452 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •