Page 38 of 87 FirstFirst ... 28363738394048 ... LastLast
Results 371 to 380 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #371
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up HEllo

    Hello all in the best community

  2. #372
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by gail316 View Post
    I saw 1aznlee post something that i have

    Tealc posted him (xwii - Boot2 flashes twice, you don't have it, so this thread does not apply to your Wii. It won't work.)

    So i'm lost can any 1 help me in simple english. where do i look or go?

    how do i boot2 flashes twice? please explain steps please.
    This may explain this for you
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #373
    Junior Member
    Join Date
    Jan 2010
    Location
    wichita
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post

    So i need a mod chip?

    i looked at the page and it had 3 options. I think my option is only option 3.
    Am i understanding this correctly?

  4. #374
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by gail316 View Post
    i looked at the page and it had 3 options. I think my option is only option 3.
    Am i understanding this correctly?
    Sounds right to me. Can you turn the wii on with your wiimote?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #375
    Junior Member
    Join Date
    Jan 2010
    Location
    wichita
    Posts
    10
    Thanks
    4
    Thanked 1 Time in 1 Post
    yes, i can turn on with wii remote. thank u for respon
    it goes stright to warning health screen, were u press A.
    I press it and i go's black for long time.

    I'm not very good with all this mod chip thing.
    can i send it some place or just go buy another wii?
    Last edited by gail316; 01-11-2010 at 08:06 AM.

  6. #376
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    unbrick Wii System Menu 4.2e??

    hello,

    I'm a bit new to the Wii mod scene but had sucessfully softmodded my Wii about 3 weeks ago on SystemMenu 4.2e.

    I had a faulty disc drive so replaced the lens but when i put it back together i had the black sceen of death.

    I can get into bootmii okay but unfortantley never backed up a nand file so i'll no way to restore using that method. The wii remote won't connect but i have a gamecube controller. I can also load WAD manager okay.

    Is there a way i can restore using this method? I notice no 4.2 systemmenu links on the 1st post.

    Any ideas??

  7. #377
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by deejaygav View Post
    hello,

    I'm a bit new to the Wii mod scene but had sucessfully softmodded my Wii about 3 weeks ago on SystemMenu 4.2e.

    I had a faulty disc drive so replaced the lens but when i put it back together i had the black sceen of death.

    I can get into bootmii okay but unfortantley never backed up a nand file so i'll no way to restore using that method. The wii remote won't connect but i have a gamecube controller. I can also load WAD manager okay.

    Is there a way i can restore using this method? I notice no 4.2 systemmenu links on the 1st post.

    Any ideas??
    Open the wii backup and discontect the drive. Boot the wii, what happens?
    Also, does your wiimote power on the wii? Was the wiimote synced to the wii? If no and yes, try to reseat your bluetooth module, or possibly replace it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #378
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Open the wii backup and discontect the drive. Boot the wii, what happens?
    Also, does your wiimote power on the wii? Was the wiimote synced to the wii? If no and yes, try to reseat your bluetooth module, or possibly replace it.
    Yes i opened it back up and disconnected the dvd drive and still got black screen.

    The wii remote won't start the console, having reseated the bluetooth chip has not resolved anything either.

  10. #379
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    I have tried everything to fix my black screen, bootmii is fine, formatted nand reinstalled what I can no wiimote sync to install some stuff though am waiting on a new bluetooth module to see.
    so whats the deal with the bluetooth breaking when modding wii's ? annoying lol

  11. #380
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black screen

    i delete my system menu i dont got bootmii v2 so what can i do?? maybe savemii??

Page 38 of 87 FirstFirst ... 28363738394048 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •