Page 36 of 87 FirstFirst ... 2634353637384686 ... LastLast
Results 351 to 360 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #351
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Load it any way you want. You can boot into it if you have boot2 bootmii, you can load it from preloader, you can bannerbomb it, you can load it from HBC, you can load it via bootmii ios form HBC. You pick. Once it load use ios249, then install ios36 with patches.

    You also could fix your issue by running a disk update from your region.
    thank you so much!! i can use HBC again without it going black screen. now for the soft modding hopefully i can get it to play backups

    ok well that corrupted files on restarting wii. so now im using your program to re-install system menu and fixed corrupt files, once again thanks for your help, i think this wii doesnt want to be modded
    Last edited by insane0ne69; 01-05-2010 at 05:55 AM.

  2. #352
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    How to unbrick a Wii

    Hi I think I totally bricked my wii during a softmod. What I have now is a black screen. I tried few of the instructions on the site and none worked. I am not sure if this is the end of teh story or somebody out there has a solution for this problem.
    Thansk in advance,

  3. #353
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by orfan View Post
    Hi I think I totally bricked my wii during a softmod. What I have now is a black screen. I tried few of the instructions on the site and none worked. I am not sure if this is the end of teh story or somebody out there has a solution for this problem.
    Thansk in advance,
    hi, sorry for your bad luck, but the guys on here need a bit more info on what method u was using at what stage u got to before it bricked, before they can fully help, i tried a few things from different forums yesterday when i was stuck gave a bit of info and got help i now have a working wii again, it just dont want to be soft modded, but at least it works and i dont have to buy the owner a new wii.

  4. #354
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by orfan View Post
    Hi I think I totally bricked my wii during a softmod. What I have now is a black screen. I tried few of the instructions on the site and none worked. I am not sure if this is the end of teh story or somebody out there has a solution for this problem.
    Thansk in advance,
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #355
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bricked Wii

    Hi,

    I was following the detailed instruction on the following like:

    New 3.1-4.1 Softmod for ANY Wii

    what I have is v3.4 and I did not notice that in such case I had to update in step 4 before I move to step 5. (I was following the vedio more or less instead of reading the text and that was not good)

    when I relized that I uninstalled all of step 5 except for IOS60

    I tried to updated and never passed the "please wait" for almost an hour so I decided to delet the progrmammes in the homebrew channel "WRONG MOVE"

    Since then what I have is a black screen.

    I hope this explains what happened and hopefully somebody will be able to help.

    Thanks in advance,
    p.s. I did follow step 2 and I do have a bottmii folder but I donot think it saved as bot2 as I did not even know that that is important and also how to save it that way

  6. #356
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by orfan View Post
    Hi,

    I was following the detailed instruction on the following like:

    New 3.1-4.1 Softmod for ANY Wii

    what I have is v3.4 and I did not notice that in such case I had to update in step 4 before I move to step 5. (I was following the vedio more or less instead of reading the text and that was not good)

    when I relized that I uninstalled all of step 5 except for IOS60

    I tried to updated and never passed the "please wait" for almost an hour so I decided to delet the progrmammes in the homebrew channel "WRONG MOVE"

    Since then what I have is a black screen.

    I hope this explains what happened and hopefully somebody will be able to help.

    Thanks in advance,
    p.s. I did follow step 2 and I do have a bottmii folder but I donot think it saved as bot2 as I did not even know that that is important and also how to save it that way
    Well I am sorry to hear that, but unfortunately I bear no good news for you. In step 5 you installed a few ios, one of which was ios50. Ios50 is the system ios for 3.4 and was installed to prevent users who insist to downgrade to 3.2 from bricking their wii's during disk update. Unfortunately you happen to be on 3.4, and you also uninstalled ios50. This move nailed the coffin shut for your wii, I'm afraid.
    I am going to assume that your wii is newer and could not install bootmii to boot2, pity. There, unfortunately, is nothing you can do to recover this wii, short of buying a nand programmer and flashing your nand backup to it.

    Please read this for a full explanation of your options-
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #357
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Not working

    Doesn't work for me just a black screen still

  8. #358
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by The Will View Post
    Doesn't work for me just a black screen still
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #359
    Junior Member
    Join Date
    Dec 2009
    Location
    Warner Robins, GA
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can't get files, MediaFire is down

    I can't get the files because MediaFire is down. Can I get them somewhere else?

  10. #360
    Junior Member fabss10's Avatar
    Join Date
    Jun 2009
    Location
    USA
    Posts
    65
    Thanks
    12
    Thanked 2 Times in 2 Posts
    ok...i got the SYSTEM FILES CORRUPT message, i have bootmii installed as boot 2 with no nand back up. so i used the files on the first page to get to wad manager and load the wads. that worked. But, only temporarily. I keep getting the sys files corrupt error. WHY??? I tried running pimp my wii to correct any missing ios's or what not, but crashed again not long afterward.

    I don't know what else to do. Should i try the virginize fix? Will that get rid of my problems?

    My system is 4.1 (soft mod)
    cios 38 rev 14
    usbloader gx.....various other stuff.

    any help....or input of any kind will be appreciated.
    i can, of course answer any questions about what i have done(i haven't installed anything new........that's why i don't know where to start to fix this.)

    I have read almost all 36 or 37 pages of this thread, and hopefully mauifrog (or someone else) can advise me in a direction to head.

    thanks.

Page 36 of 87 FirstFirst ... 2634353637384686 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •