Page 35 of 87 FirstFirst ... 2533343536374585 ... LastLast
Results 341 to 350 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #341
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by iQuit View Post
    I forgot if I was using 3.2 or 3.4 before my Wii got bricked, does this matter much?
    ^^^^^^^^^^

  2. #342
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by iQuit View Post
    ^^^^^^^^^^
    If you have bootmii installed as boot2, 3.2 or 4.1 will be fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #343
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Yes, you need to reinstall your system ios and system menu. Read this
    Sticky: Semi-Brick, system settings locked, Opera error.
    Thanks dude, i can access my wii settings again. Only one thing, my Wii doesn't read discs anymore, it wont even spin inside, is it related to the region change thing? It started 2 days ago, when i still was on 3.1E but NTSC settings...

  4. #344
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    Thanks dude, i can access my wii settings again. Only one thing, my Wii doesn't read discs anymore, it wont even spin inside, is it related to the region change thing? It started 2 days ago, when i still was on 3.1E but NTSC settings...
    Not sure. What menu are you on? Can you load NSMB ntsc from usb and update?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #345
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Not sure. What menu are you on? Can you load NSMB ntsc from usb and update?
    3.1 U now, and i dont know... i dont have neither a USB that big nor NSMB lol

  6. #346
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    3.1 U now, and i dont know... i dont have neither a USB that big nor NSMB lol
    I would get a usb and load NSMB ntsc from it. Be sure to copy the update partition to the drive as well.

    If you update online you'll lose bootmii, so if it goes south your done.

    Are you able to load your games from neogamma loader?
    You can post up a signcheck it you like. It could have some clues.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #347
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi guys, im having a problem, i have softmodded about 50 wii's in the past year without any problems, i was given a wii to softmod yesterday, it was already 4.0E, i use the 3.1-4.1 softmod for any wii, everything went well except when trying to load backup i was getting dvd read errors, so i thought i might try and downgrade the firmware to 3.2 and then try and upgrade it again after doing it, when i started the downgrade in HBC, it just went black screen and now when i try to load anything in HBC it just goes black screen, i installed bootmii as ios as boot2 wasnt allowed. i can still run original games and wii looks standard except for HBC on desktop, so the wii isnt totally bricked but i cant use HBC for anything as it crashes, is there anyway to fix this as my friend want to play backups.

  8. #348
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by insane0ne69 View Post
    hi guys, im having a problem, i have softmodded about 50 wii's in the past year without any problems, i was given a wii to softmod yesterday, it was already 4.0E, i use the 3.1-4.1 softmod for any wii, everything went well except when trying to load backup i was getting dvd read errors, so i thought i might try and downgrade the firmware to 3.2 and then try and upgrade it again after doing it, when i started the downgrade in HBC, it just went black screen and now when i try to load anything in HBC it just goes black screen, i installed bootmii as ios as boot2 wasnt allowed. i can still run original games and wii looks standard except for HBC on desktop, so the wii isnt totally bricked but i cant use HBC for anything as it crashes, is there anyway to fix this as my friend want to play backups.
    Run CB2_BB1_Dop-Ios-Mod.zip and install ios36 with patches. Should fix your homebrew issues.
    You may have other ios issues, you could bring them up with dop ios mod, or run a disk update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #349
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Run CB2_BB1_Dop-Ios-Mod.zip and install ios36 with patches. Should fix your homebrew issues.
    You may have other ios issues, you could bring them up with dop ios mod, or run a disk update.
    Thanks for your reply!!
    is there a guide for this?? how do i get it to start?? as in what method?? i can access preloader and normal wii stuff, i have read so many threads today all with different loading techniques, any help is greatly appreciated.

    i was nearly going to install the NAND backup from my own wii, which was 3.3E when i first made the NAND, but was unsure if it would cause a full brick coz the one playing up was a 4.0E and when i installed bootmii it was ios not boot2, any info on this would be appreciated also.

  10. #350
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by insane0ne69 View Post
    Thanks for your reply!!
    is there a guide for this?? how do i get it to start?? as in what method?? i can access preloader and normal wii stuff, i have read so many threads today all with different loading techniques, any help is greatly appreciated.

    i was nearly going to install the NAND backup from my own wii, which was 3.3E when i first made the NAND, but was unsure if it would cause a full brick coz the one playing up was a 4.0E and when i installed bootmii it was ios not boot2, any info on this would be appreciated also.
    Load it any way you want. You can boot into it if you have boot2 bootmii, you can load it from preloader, you can bannerbomb it, you can load it from HBC, you can load it via bootmii ios form HBC. You pick. Once it load use ios249, then install ios36 with patches.

    You also could fix your issue by running a disk update from your region.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


Page 35 of 87 FirstFirst ... 2533343536374585 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •