Page 34 of 87 FirstFirst ... 2432333435364484 ... LastLast
Results 331 to 340 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #331
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by assasin140 View Post
    I tried all the pack ShadowSonic gave , but none of them works. I format my SD hc card of 8gb , put in the pack then the right version of my system menu ( 3.2 U ) . Then i insert it in my wii then i power it on , BUT nothing shows up !!!!

    It stays all black ..

    Please help !
    If you have bootmii installed as boot2, try a sd-card 1-2g.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #332
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Thanks for the quick reply , i'll try another SD card then , but how do i verify i have bootmii ? I've installed bootmii as IOS ..

  3. #333
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by assasin140 View Post
    Thanks for the quick reply , i'll try another SD card then , but how do i verify i have bootmii ? I've installed bootmii as IOS ..
    Bootmii as an ios will not work with this guide.

    You should give this a read
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #334
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I forgot if I was using 3.2 or 3.4 before my Wii got bricked, does this matter much?

  5. #335
    New Member
    Join Date
    May 2009
    Posts
    45
    Thanks
    19
    Thanked 2 Times in 2 Posts
    I don't get a black screen, I get the "files are corrupt" message as soon as I switch the Wii on.
    Will this fix that?

  6. #336
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by UKMix View Post
    I don't get a black screen, I get the "files are corrupt" message as soon as I switch the Wii on.
    Will this fix that?
    Just re-install the correct system menu and it will fix. So in short this will fix you. If you weren't sure what system menu you were on, install a system menu IOS THEN the system menu.

  7. #337
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mauifrog thanks for your reply...it looks like my original post was deleted but here is your reply....
    Sounds like a banner brick. Do you recall the last title you installed before the brick? From your description I guess not. You will want preloader to fix this, so if you need to restore your nand, do that.
    Then backup and format your sd-card
    Extract CB2_BB1_AnyTitleDeleterMod-v6.zip (CB2_BB1_AnyTitleDeleterMod-v6.zip) to the card
    Hold reset and boot wii
    Click load install
    Load boot.dol
    If this crashes, load HBC-loader.dol
    Once any title deleter mod starts you will need to choise an ios. If you have ios36-v1042, that works well, or ios16, other wise use ios249 which will load with some errors, just ignore them.
    First review the control options at the top of the app, push 2 to update the list, assuming your online.

    List your installed titles here, in detail.


    My preloader says failed to load file !gs.ini or something like that..I tried to load the fix you sent but..I still get the weird scrolling screen and the boot.dol files just gives me a black screen or a dump crash.HBC is just black screen also.if I had some kind of dol to upgrade my OS to 4.1 I may be able to get that to load using the comex files.If it helps this Wii I got on release day.

  8. #338
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Does this work on "semi=bricked wii"

    I've got this error message after I accidentally updated using a DVD-R Super Mario Bros.

    You tried to access the address marc:FIX/US/index01.html which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated. then try reloading the page.

    No Wii settings whatsoever is the result including internet.

    Games and stuff still work including Homebrew and NeoGamma.

    been trying in vain to get Mario Bors to run through NeoGamma and I accidentally pushed the update button and here we are.


    Thanks

  9. #339
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wiikids View Post
    I've got this error message after I accidentally updated using a DVD-R Super Mario Bros.

    You tried to access the address marc:FIX/US/index01.html which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated. then try reloading the page.

    No Wii settings whatsoever is the result including internet.

    Games and stuff still work including Homebrew and NeoGamma.

    been trying in vain to get Mario Bors to run through NeoGamma and I accidentally pushed the update button and here we are.


    Thanks
    Read this
    Semi-Brick, system settings locked, Opera error.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #340
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca thanks--life saver!!!

    this worked great and I didn't need to do the nand backup

    I had a partial brick where wii settings were disabled

    beautiful and all of the soft modding/homebrew was maintained

Page 34 of 87 FirstFirst ... 2432333435364484 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •