Page 27 of 87 FirstFirst ... 1725262728293777 ... LastLast
Results 261 to 270 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #261
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    That is U menu. It didn't work although i install pal wads and it says done, but it doesn't do anything after saying done.
    U menu did not work? But the 3.1e did? When it says done, what happens when you load the system menu from within bootmii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #262
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    U menu did not work? But the 3.1e did? When it says done, what happens when you load the system menu from within bootmii?
    No it didnt' work, i know it supposed to reset or reboot, but now it doesn't reboot. I mean when it says done, bootmii recognizes i have 3.1 system menu either e or u (i tried with both, happened the same) when i try to start system menu it just goes black screen again :l
    btw i didnt installed EULA in both...
    Last edited by RgCz; 12-23-2009 at 12:34 PM.

  4. #263
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    No it didnt' work, i know it supposed to reset or reboot, but now it doesn't reboot. I mean when it says done, bootmii recognizes i have 3.1 system menu either e or u (i tried with both, happened the same) when i try to start system menu it just goes black screen again :l
    btw i didnt installed EULA in both...
    Try them as they come with the EULA.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #264
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try them as they come with the EULA.
    still no luck *super*

    ok i got to that white page again so now i guess i have the 3 installed, ios30 v1037, regionv1, and sys3.1u

    what if i try to change the region with another program... any suggestion mauifrog?
    Last edited by RgCz; 12-23-2009 at 02:07 PM.

  7. #265
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    still no luck *super*

    ok i got to that white page again so now i guess i have the 3 installed, ios30 v1037, regionv1, and sys3.1u

    what if i try to change the region with another program... any suggestion mauifrog?
    What is the sn of your wii? Did you run it with all 4 files?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #266
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    What is the sn of your wii? Did you run it with all 4 files?
    I tried with the 4 files but no luck :l and i dont know what sn stands for lol

  9. #267
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    I tried with the 4 files but no luck :l and i dont know what sn stands for lol
    Serial Number
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #268
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Serial Number
    its from the first ones that came out, i bought the wii the day it came out so :

    LU103192596

    also i have boot2 so yeah

    why the sn question?
    Last edited by RgCz; 12-23-2009 at 02:58 PM.

  11. #269
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    its from the first ones that came out, i bought the wii the day it came out so :

    LU103192596

    also i have boot2 so yeah

    why the sn question?
    Do it again with the USA version. Add IOS36-64-v1042.wad and cios36-r11.wad to the wad folder. When you ran all 4 files before, did they all complete, or only with 3 does it complete. If all 4 completed, do that with ios36 and cios36 as well, but if it crashed, remove the bad file.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #270
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Do it again with the USA version. Add IOS36-64-v1042.wad and cios36-r11.wad to the wad folder. When you ran all 4 files before, did they all complete, or only with 3 does it complete. If all 4 completed, do that with ios36 and cios36 as well, but if it crashed, remove the bad file.
    ok i might need more explanation in this one lol. When i do the 4 files, (EULA, Reg, IOS and Sys) it only stays on the first one, only once went to the 2nd but crashed there. When i do three, i always try with different versions of reg, or ios and sys menu and sometimes the combo works to give me either Done and crash there or the white screen. So i put the 3 files that work and then also the ios35 and cios36?

Page 27 of 87 FirstFirst ... 1725262728293777 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •