Page 24 of 87 FirstFirst ... 1422232425263474 ... LastLast
Results 231 to 240 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #231
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Then you'll need to use savemiifrii/savemii, an autobooting modchip and a disc update to hopefully boot an update.

    What System Menu were you on?
    Im On 4.2U

  2. #232
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Put wadmanager's dol on the root of your sd-card. Does wadmanager run? I doubt it.

    If not put CB2_Comex_NAND_formater.zip, but not the bootmii folder or startup.elf. Use the functional bootmii folder from bootmii.zip.
    Then try to load the boot.elf from within bootmii in SD. This will reformat your nand and install minimal files. Leaving you with 3.1e. If you want 3.1u, just replace the SM-v258.wad with system menu v257.wad

    Once your done, play any original game in your region and do a disk update. This will restore all your ios and channels. Then do the 3.1-4.1 guide linked below. You should not update online to 4.2. 4.2 will remove bootmii, and if you have any issues you'll be stuck.
    Dude, the formatter stays the same, just saying Installing EULA and just that, i dont get past that. Why's that? Thanks btw

  3. #233
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    Dude, the formatter stays the same, just saying Installing EULA and just that, i dont get past that. Why's that? Thanks btw
    I don't know, perhaps try to format the card or try another. Perhaps it would be possible for someone to post you a functional nand dump similar to your wii?

    Did it install anything else? Or just get stuck on the EULA install?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #234
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I don't know, perhaps try to format the card or try another. Perhaps it would be possible for someone to post you a functional nand dump similar to your wii?

    Did it install anything else? Or just get stuck on the EULA install?
    Well when i tried to download the wads with Nus Downloader by myself, i got a regionselect v2 when i had to use the v1 because i think v2 is for korea or soething like that. When i did that it got stuck installing the Regionselect not EULA. Ima try formatting...

    btw, nand usage still says 3.3%:l
    Last edited by RgCz; 12-22-2009 at 01:03 PM.

  6. #235
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Can anyone help with my prob?

  7. #236
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    Well when i tried to download the wads with Nus Downloader by myself, i got a regionselect v2 when i had to use the v1 because i think v2 is for korea or soething like that. When i did that it got stuck installing the Regionselect not EULA. Ima try formatting...

    btw, nand usage still says 3.3%:l
    I see that it says that, but the readme from the comex formatter says to use v2. I would use v2 as it says.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #237
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I see that it says that, but the readme from the comex formatter says to use v2. I would use v2 as it says.
    Ok so now, i formatted and left EULA wad outside, i just got the sd with the other 3 (did it because the readme.txt said it was not so necessary) and BOOM, the 3 wads get installed. Although new problem :l when it finished, it rebooted and on its way to system menu i think, it appeared a white page that said something about an URL here it is:

    You've tried to accessthe address marc: EU/EU/ENG/Setup//startup_index1.html. which is currently unavaliable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

    Then some tips tomake sure your in internet or something like that.

    WTF! LOL
    Last edited by mauifrog; 12-22-2009 at 02:27 PM.

  10. #238
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    Ok so now, i formatted and left EULA wad outside, i just got the sd with the other 3 (did it because the readme.txt said it was not so necessary) and BOOM, the 3 wads get installed. Although new problem :l when it finished, it rebooted and on its way to system menu i think, it appeared a white page that said something about an URL here it is:

    You've tried to accessthe address marc: EU/EU/ENG/Setup//startup_index1.html. which is currently unavaliable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

    Then some tips tomake sure your in internet or something like that.

    WTF! LOL
    I think you have the pal region select. Use NUS to download, decrypt, and pack as wads.
    Code:
    Title ID            Version
    -------------------------------------------------
    0000000100000002    257       (System Menu 3.1U)
    000000010000001e    1040      (IOS30, for menu)
    0001000848414b45    2         (EULA)
    0001000848414c45    2         (rgnsel)
    The pack I gave you was pal, and we learned we can not change just one file.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #239
    New Member
    Join Date
    Jul 2009
    Location
    thug mansion
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i try doing it with my cousin wii 3.4u and it didnt work... it still have the black screen...i can still turn on the wii with the wii controler.i really need help because its not my wii..

  13. #240
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I think you have the pal region select. Use NUS to download, decrypt, and pack as wads.
    Code:
    Title ID            Version
    -------------------------------------------------
    0000000100000002    257       (System Menu 3.1U)
    000000010000001e    1040      (IOS30, for menu)
    0001000848414b45    2         (EULA)
    0001000848414c45    2         (rgnsel)
    The pack I gave you was pal, and we learned we can not change just one file.
    Well i think this is it, hopefully ill be done and with a wii repaired, THANKS A LOT mauifrog!

Page 24 of 87 FirstFirst ... 1422232425263474 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •