Page 22 of 87 FirstFirst ... 1220212223243272 ... LastLast
Results 211 to 220 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #211
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    so there is now possibility for me?
    can someone please tell me if i can unbrick it?
    My problem is in my previous post page 20.

    thnx

  2. #212
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by gizmo1908 View Post
    First off all, i wanna say hello to everyone.
    I am new in the forum and this is my first post.
    And i wanna say sorry for my english.
    I have a pal wii that bricked. Dont ask me how i did it because it just stopped while playing zelda.

    I've read this tut maybe for 10 times now. After i fully understanded everything (at least i think i did) i went off to buy me a gc controller. after modifying the controller i checked for the wii if savemiifrii worked, and guess what, it did!!! yeah. So know i have that. I then ordered a drivekey. After a couple of days it arrived and i took it and put it in the wii. I was so happy that the savemiifrii worked so i tried to autoload NFS Shift PAL. I was on 3.2 and i thought that Shift would probably have a newer version. So after the autoboot my screen went black and the drivekey started to read. The blue led was flashing. After a couple of minutes it stopt flashing and i waited to see what was going to happen. Nothing. It just stayed black. So i thought i'd remove the game and restart. Nou i cannot even use savemiifrii anymore. I dont get the systemversion in the corner. My screen just stays black and if i try autoboot from drive key the drive key is not responding. The led does not flash, just stays of. And the disc just keeps spinning. I even ordered a bluetooth dongle but that didnt do the job also. I also preconfigured the drivekey in another wii from a friend to autoboot without the controller. What do you guys think. Dit i mess it up? Or is there still a small chance?
    I hope that someone can help me.

    Thnx in advance
    Well from the sound of your post, if you don't have bootmii boot2, your bricked. Short of flashing the NAND with a nand programmer there is nothing you can do.

    Did you ever downgrade your wii? Is your wii pal? Are you sure the game was pal?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #213
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Hi

    No i never downgraded. And i am 100 % sure that the game is pal because i tried it with another wii with the same drivekey and after the gameupddate i was able to play with no problems, that wii was pal. And my wii is also pal, i live in holland and i bought it here. I dont even know why my screen went black. It just happened. Then after buying a gc controller i could even see 3.2E in the corner with savemifrii. Dude i never seen this before and i hacked a lot of consoles. Then after i inserted Shift, the drivekey started to flash the blue led and game started to spin and i could even hear the laser reading it. Then after it stopped flashing the blue led in the drivekey nothing happened for about 10 min. After the restart........nothing.......not even savemiifrii. And know i cannot forgive myself if i am the one who fully bricked it with the game....?

    If its dead then thnx for the help.

  4. #214
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi to everyone newbie here.
    Just used this guide to save my wii from becoming a door stop. Shadowsonic2 I owe you a beer.

  5. #215
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I... I love you

  6. #216
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I forgot if I was using 3.2 or 3.4 before my Wii got bricked, does this matter much?

  7. #217
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts

    Help please

    cBoot2 dol loader v16
    IOS version 2 v16 0x00020010
    Failed to load IOS

    As soon as i turn the wii on, i see those messages and the screen is like going up and down, like blurry or i dont know. I tried with the 1.4 and 1.5 wad manager and still no answer. Any help please? I can turn on the wii with my Wii mote.

  8. #218
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    cBoot2 dol loader v16
    IOS version 2 v16 0x00020010
    Failed to load IOS

    As soon as i turn the wii on, i see those messages and the screen is like going up and down, like blurry or i dont know. I tried with the 1.4 and 1.5 wad manager and still no answer. Any help please? I can turn on the wii with my Wii mote.
    Can you run this
    CB2_BB_SignCheck.zip
    Boot is and hit reset many many times, then post the cvs file from your sd-card here. It it give a similar message you may not have the required ios files to run these apps.

    You should be able to format the nand if necessary. Let me know
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #219
    Junior Member
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Can you run this
    CB2_BB_SignCheck.zip
    Boot is and hit reset many many times, then post the cvs file from your sd-card here. It it give a similar message you may not have the required ios files to run these apps.

    You should be able to format the nand if necessary. Let me know
    I get the same 3 things at start and i cant do anything else. Also there are no cvs files or whatsoever, or where do i find them? My nand has a 3.3% usage last time i ran bootmii long time ago, now i can't find the files for bootmii lol
    Last edited by RgCz; 12-21-2009 at 07:56 PM. Reason: I missed some info

  11. #220
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by RgCz View Post
    I get the same 3 things at start and i cant do anything else. Also there are no cvs files or whatsoever, or where do i find them? My nand has a 3.3% usage last time i ran bootmii long time ago, now i can't find the files for bootmii lol
    does this load
    CB2_Comex_NAND_formater.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 2 Users Say Thank You to mauifrog For This Useful Post


Page 22 of 87 FirstFirst ... 1220212223243272 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •