Page 13 of 87 FirstFirst ... 311121314152363 ... LastLast
Results 121 to 130 of 861

Thread: Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here!

  1. #121
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    No it's a new problem for me. cboot2 is normally a great little hack that'll run anything, apart from your Wii it seems. I don't know much about the inner workings or requirements of cboot2 or bootmii/boot2 to work out why nothing will load. Are you able to launch any app with cboot2, even something like a simple homebrew game boot.dol?
    Not really doing much Wii stuff these days.

  2. #122
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    not try yet - will do now.

    try the little demo game box2d - only loads IOS then nothing

    give up for today - its late - must stand up very early

    hopfully can solve the problem tomorrow (ups... today)

    thanks for your help

  3. #123
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Stand up very early. lol.

    Are you German?
    Not really doing much Wii stuff these days.

  4. #124
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please help me ,

    my wii version is 4.2u when im trying to downgrade to 3.2 i have download this file and installed as he posted
    Wad.rar

    it was for ( E ) and my wii is ( U )
    ( only used by e region ) i don't seen it

    i've do all steps that u
    Wad.rar

    only black screen

  5. #125
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Mirro -I don't often say this but you really deserve to get bricked.

    I have no idea what guide you followed, all I do know is it must have been on another site or posted here by non Wiihacks staff. Downgrading from 4.2 to 3.2 is very very dangerous and no solution, at the moment, is risk free.

    Wrong place to post your problem as well, has nothing to do with this tutorial.
    Not really doing much Wii stuff these days.

  6. #126
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot , one question pls !

    why there's no any try

  7. #127
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Any try what? You've blown it.

    Ask at the location where you got the downgrade tutorial, maybe help will come.

    I take no responsiblity for the damage you have caused by downgrading your Wii using a non Wiihacks tutorial.
    Not really doing much Wii stuff these days.

  8. #128
    Junior Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i didnt say that your responsibility , i got that tutorial from other site before i found this site , i came here hope to find some help ,

    so please if you can help me to find away i will glad to see that if no't also i will be

    thank you

  9. #129
    Junior Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Exclamation

    Quote Originally Posted by ShadowSonic2 View Post
    If nothing appears when you turn on your wii with your sd card in with the files in the tutorial then that means that you do not have bootmii as boot2 and cannot unbrick your wii.
    My Wii still appears with that black screen with fuzzy letters. Nothing is happening when I use the files in the tutorials.

    So my Wii is unbrickable forever?

    Is there any other type of solution at all?

    Thanks

  10. #130
    Junior Member
    Join Date
    Nov 2009
    Posts
    20
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Sorry, this is my original post with the original problem.

    Which version is my Wii? Don't know what is compatible.

    I thought from there I would go to installing IOS60patched.

    After the install, it said I had to restart. I restarted and then this black screen with fuzzy letters keep appearing everytime I turned it on.

    I tried this tutorial with the cBoot2 but no go. I didnt know or what has been placed on this wii since someone gave it to me.

    Is there anything I can do?

    Update:

    My Wii is Korean and I was running 4.0U.

    From an earlier post, I found out that if i press the Wii's Power button and Reset button as I turn it on, I get a simple looking black and white menu. Says IOS v60 Systemmenu v417 and Preloader v0.29. System Menu, Homebrew Channel, Installed File, .... Settings.

    Where should I go from here?
    Last edited by misterdobi; 11-30-2009 at 07:07 AM.

Page 13 of 87 FirstFirst ... 311121314152363 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •