Results 1 to 3 of 3

Thread: [NEED HELP] Wii Problem

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation [NEED HELP] Wii Problem

    hi all,

    today i started my wii and it pops up the preloader i tried to go to system menu and after it gives an error sayin it doesnt have the "hacks.ini" it runs it. I found out my system was empty my brother formated the wii and now it doesnt have homebrew channel nor anything i could use to fix the wii. i tried to use bootmii but it says its already at most recent version and only has the exit option.

    so..
    1-Wii can be in systemmenu (yay <.<)
    2-Its on 4.0E version
    3-No HBC installed
    4-Wii probably formated (no costum applications showing)
    5-Preloader active
    6-No dumps were saved (so thats why i should save that dump..)
    7-No Modchips, only softmodding

    i hope some1 can help me, what i've been trying to do is install homebrew channel so i can do the normal steps to be able to play with the backup launcher.

    if there is a way to do a full clean on hacks and programs and all that stuff even if it requires downgrading or something with the preloader only please tell me.

    thank you.
    Last edited by zighywantshack; 10-24-2009 at 08:30 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    hacks.ini is posted in a thread on the forum, for all wii versions.

    Follow through the softmod guide in my sig.

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok.. this is getting annoying.. i just turned it on and i found i'm at version 4.2e and preloader doesnt appear anymore.. i asked my brother if he used the "update the wii" thing and he said it stays at "updating" for a while and then says there was an error, i tried and that actually happens.. and i tried the 4.2 guide but it says theres nothing it can do for me and only shows the "Exit" option.. it somehow doesnt seem to be in 4.2 nor 4.0 but it says 4.2e....

    EDIT: i found out how to use wad manager with the bannerbomb exploit.. now.... to install HBC i would need the regular ios that hackmii says that are not vulnerable.. can anyone show me if theres already a post about 4.2 ios needed? (i'll be looking too dont worry =x)

    thank you

    EDIT: SUCCESS! I found the TUTORIAL from pccfatman to replace the vulnerable IOS and after that i did davepm's 4.2 softmod guide and now i'm playing bakcup games with no problem x) thank you
    Last edited by zighywantshack; 10-25-2009 at 04:37 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •