Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: semi-brick (chipped)

  1. #21
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Yes since NUS grabs it straight from the update server.

  2. #22
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    hmm..tried the offline downgrade/upgrade but during the wad installations, im getting error -2011
    oh well. might as well stick with 3.4U (but i really wanted to downgrade to 3.2U so that i can use usb loaders)

    please advise on what to do next. thanks!

    note: there's also this weird issue with the nand backup that i made. it says that the backup is for a different. lol

  3. #23
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ok. was able to downgrade to 3.2U. yay! but i still get the error -2011 when installing USB Loader GX.
    what must i do to use usb loaders!!! LOL

  4. #24
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    That means you have no vulnerable IOS/cIOS

    Do this
    http://www.wiihacks.com/recommended-...s-any-wii.html


    if you already had a cIOS installed. Then when WAD Manager asks you to select the IOS for install, select IOS249.

  5. #25
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    done following the steps on the guide you provided and now i have an upside down Homebrew channel. lol

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •