Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: semi-brick (chipped)

  1. #11
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Like he said install the IOS first then the system menu then press home to reboot. Also Wii Sports Resort has the 3.4 update.

  2. 1 User Says Thank You ShadowSonic2 For This Useful Post


  3. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    thanks for the input guys. i'll try doing it later when I get home from work. fingers crossed that everything will be ok on my Wii

  4. #13
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    yey. i can now access the settings on my wii. thanks shadow, billy. but i have another question. when i run any region changer, it says that my system menu is incorrect for my region. but I see the settings are on USA, NTSC. what gives? lol

    (btw. I also receive the "unable to check for region" error when I run any title deleter)

  5. #14
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    apply AnyTitle Lister to verify what's in ur Wii , now.
    don't kick the sleeping dog !

  6. 1 User Says Thank You billyhome For This Useful Post


  7. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    will try it again later. hehe.
    update on what happens :P
    thanks again!

  8. #16
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    oh well. seems that it's an issue with 3.4 and any title deleter. now I'm contemplating on downgrading to 3.2U or upgrading to 4.0U. found this guide here http://www.wiihacks.com/recommended-...e-17-09-a.html. how safe or noob proof is this especially the offline downgrade/upgrade? i already have the necessary files that was mentioned in the guide (because my wii is offline. ISP sucks). thanks!
    Last edited by pctipid; 10-26-2009 at 06:40 AM. Reason: .

  9. #17
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    It seems to be working.

  10. #18
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    It seems to be working.
    "seems to be working?"
    hehe. the statement is 50-50. LOL
    because almost all the downgrade/upgrade tutorials that I saw here need ths wii to be online.

  11. #19
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    let me rephrase that. It is working. Once you do not install any corrupted wads, you'll be fine.

  12. #20
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    let me rephrase that. It is working. Once you do not install any corrupted wads, you'll be fine.
    whew. thanks. i'll try it (again.LOL). got the files using NUS Downloader (so that means im safe?)

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •