Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 128

Thread: error:003 unauthorized device has been detected

  1. #71
    Junior Member
    Join Date
    Sep 2009
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post
    All the best salvo_b Hope you succeed and give us good news.

  2. #72
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    salvo, u're my hero !
    thx, pls continue the adventure....

  3. #73
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts

    Thumbs down another game working...

    so... here's what I did:
    Using WadCreator in my Wii (Eur) extracted HomeBrew Channel 1.0.6
    Loaded the MK iso in WiiScrubber 1.40, and in "Partition:2 - INSTALLER" replaced RevoKartNR.wad with HomeBrew channel renamed as RevoKartNR.wad
    Burned the .iso in a verbatim DVD-R @ 2X
    Loaded the game in my Korean Wii with 4.2(USA) pressing all four directions on a GC controller connected in port 4, went to settings and tried to install the channel. After this the Wii went to the Error 003 screen...
    Attached you'll find a video of what you could see in my Wii if you were here!
    After this I tried all the "save disc" I have (AnyRegionChanger, UUDv4, LCUDv3, WadManager) and they did not load anything (the screen remains in recovery mode and the disc stops spinning after a few seconds). The WiiBackupDisc will just spin forever and the screen will remain in recovery mode. The SSBB disc will give the autoboot problem.
    Come on... I know you have more and more ideas... or I did something wrong!
    Attached Files Attached Files
    Feel free to hit the thanks button if you think so...

  4. #74
    New Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MK will not help , because this WAD installer need working system menu.
    it quit to system menu first and then start the wad install , so because of error 003 you cant use MK to install any WADs.

    Need other disc/game with WAD install without quitting to system menu, anyone?

  5. #75
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    salov_b, thanks for trying for all of us.

    I too have the same problem, brand new wii bought today, updated the korean wii which got updated to 4.2U and not sits like a brick in our TV stand after 4 hours i paid for it.

    I just like to know if SSBB can be played, I have't played anything on it yet and i think let me atleast play this one till the time you or some genuis comes up with a solution.

    Can i play the SSBB, since i saw your video and it does seem to load the SSBB dvd's, but do i need the GC for it to load, i dont have one, but can invest if this game or few more games can be played in 003 briked wii.

    thanks for any response

  6. #76
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    Location
    somewhere in Tuscany
    Posts
    40
    Thanks
    3
    Thanked 14 Times in 9 Posts

    Wink What works on an Error 003 Wii

    @thesaint2
    I have a DriveKey installed in my Wii (I also own a Wasabi DX, and that chip does not work), set to autoboot, and with the pin configuration for a US Wii. To enter the Recovery Menu, you need either a SaveMeFrii or a GC controller.
    As far as I have gone through, I've seen that there are some discs that just wont load at all (Wii Fit: original NTSC disc, SMBB (I might try an original NTSC-U DVD next week), Nintendo Backup Disc v1.31, NSMB (the screen goes back to System Menu[Error 003])).
    Working games are: Rock Band, Rock Band:AC-DC, Mario Kart Wii, Lego Indiana Jones.
    Good luck!
    Feel free to hit the thanks button if you think so...

  7. 3 Users Say Thank You to salvo_b For This Useful Post


  8. #77
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks salvo_b.

    sorry for being thick, i dont have any of the drivekey nor set to autoboot, and with the pin configuration for a US Wii (actually i dont know what is pin configuration).

    But if i buy a mario kart, put it in the dvd and power it up, will load the game a allow to be played?

    sorry for being a newbie on this.


  9. #78
    New Member
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    13
    Thanked 4 Times in 4 Posts
    @salvo_b

    let me know if u r able to run original SSBB. we can try smashstack and run some wads from there...

  10. #79
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by salvo_b View Post
    so...
    After this I tried all the "save disc" I have (AnyRegionChanger, UUDv4, LCUDv3, WadManager) and they did not load anything (the screen remains in recovery mode and the disc stops spinning after a few seconds).....
    salvo, thx for ur experiments.

    about the WADManager mentioned in ur text, was it something like "autoboot-wad-mgr" ? i search my tool box and found a dvd-r titled 'wad mgr' {forgot how come it existed. }. put it into a normal wii, it runs and automatically installs the wads (in sd card) one after another. any idea ?

  11. #80
    New Member
    Join Date
    Nov 2009
    Posts
    39
    Thanks
    13
    Thanked 4 Times in 4 Posts
    i believe that error:003 is generated from the IOS70.

    to solve the error is probably to patch IOS70 to remove the korean modified wii's detection or maybe to downgrade the IOS70 to IOS60 or IOS61.

    if we could run the WadManager (via smashstack, etc) to replace IOS70 with IOS60 or 61... i think it would work?

    i'm no wii expert.. but that's my technical opinion..

    whuddya guys think?

Page 8 of 13 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •