Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Semi Brick (No Settings Menu)

  1. #11
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by jamieupanddown View Post
    this is true.
    but if he does not have an lu64
    then he be fine.

    if he does and had bootmii as boot2 then he would still be fine.


    IF YOU HAVE A LU64 IGNORE ME

    I JUST HAD A QUICK SEARCH ABOUT LU64+ AND CANT QUITE GET TO GRIPS WITH WHAT WOULD KILL IT?
    PLEASE SOMEONE SHED THE LIGHT/ OR I MAY BUY ONE TOMMOROW AND TRY TO DOWNGRADE IT.
    from what i understand its not actually the fact its a lu64 thats the problem, its boot2v4 that means it cant be downgraded, i also am not entirely sure why! i just know that ive read it before

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Location
    Atlanta, GA
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So my correct ios would be v481 since its a 4.2U....right?

  3. #13
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Digital Punk View Post
    So my correct ios would be v481 since its a 4.2U....right?
    yes, v481 is 4.2U

  4. #14
    Junior Member
    Join Date
    Oct 2009
    Location
    Atlanta, GA
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Im nervous....I hope this works. So I just add this to wad files then wad manager and install ( cross my fingers )

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Location
    Atlanta, GA
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well it worked I have my settings menu back thanks a lot guys. Now to fix my bootmii then all the bugs will be worked out.

  6. #16
    New Member
    Join Date
    Mar 2009
    Posts
    247
    Thanks
    59
    Thanked 40 Times in 33 Posts
    [QUOTE=Digital Punk;162703]So my correct ios would be v481 since its a 4.2U....right?[/QUOTe


    you only installed your system menu because you were on 4.2 already

    IF YOU HAD OF INSTALLED A SYSTEM MENU WAD DOWNGRADING OMG!!! YOU MUST INSTALL THE IOS FIRST WHEN DOWNGRADING!!!!!!!!!!!!!!!!!!!!

    V481 IS NOT AN IOS ITS A SYSTEM MENU 4.2

    SO ANYONE WANTING TO CHANGE THERE SYSTEM MENU CHECK THIS LINK, LOOK AT THE COLUMS AND WRITE DOWN WHAT IOS MATCHES YOUR FIRMWARE.
    System Menu - WiiBrew

    im only saying this in case anybody decides to try it without installing the necesarry IOS.

    made up its working again!!!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Junior Member
    Join Date
    Oct 2009
    Location
    Atlanta, GA
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yea I know that you must install the correct ios associated with that system menu. MY menu was already 4.2U with ios61 I believe, I just had problems with the settings after the soft mod. I only moded my Wii a few days ago after updating to 4.2

  8. #18
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you show me a step by step tutorial of to use this program NUS DOWNLOADER PLEASE?

  9. #19
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by ataroreh8132 View Post
    can you show me a step by step tutorial of to use this program NUS DOWNLOADER PLEASE?
    all the info you need is on their website, its not hard!

    database > choose what you want
    click pack -> WAD
    Profit!
    ?????

    you only installed your system menu because you were on 4.2 already

    IF YOU HAD OF INSTALLED A SYSTEM MENU WAD DOWNGRADING OMG!!! YOU MUST INSTALL THE IOS FIRST WHEN DOWNGRADING!!!!!!!!!!!!!!!!!!!!

    V481 IS NOT AN IOS ITS A SYSTEM MENU 4.2

    SO ANYONE WANTING TO CHANGE THERE SYSTEM MENU CHECK THIS LINK, LOOK AT THE COLUMS AND WRITE DOWN WHAT IOS MATCHES YOUR FIRMWARE.
    System Menu - WiiBrew

    im only saying this in case anybody decides to try it without installing the necesarry IOS.

    made up its working again!!!!!!!!!!!!!!!!!!!!!!!!
    Yes, your right, i should have mentioned the IOS

  10. #20
    Junior Member
    Join Date
    Oct 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    where do you put wad.file?in the root of the sd card or w/ the wad folder?after downloading system menu in NUS DOWNLOADER.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •