Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: A last resort post

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    A last resort post

    i bought my wii exactly a week ago. It was used, but unmodded and 4.0u.
    I was happy the way it was, but my fiance, well he needed a little more..

    We installed hbc. Worked fine, continued with dvdx and bootmii(as boot2 i think), still fine

    then i decided to install preloader in an attempt to help us avert future bricks

    it hung on the wait 5s thing, i waited four hours.
    restarted the wii, by holding down the power button for 5s

    BLACK SCREEN
    never anything else(a quick flash of a corrupted looking screen upon every startup the nothing)

    i can get into bootmii, but hbc is a no go. won't load

    i got something (cboot2i think)
    which seems to get me into preloader v1.29 and waninkoko's wad manager (1.5?)
    but no hbc from there either.
    have read for three days straight with little sleep in between, i didn't get a nand backup because i didn't get a chance. I don't seem to be able to get the wifi working (for NUS stff)
    savemiifrii does not work

    i have tried everythiing i have found and nothing.... but maybe someone else have a bright idea.
    I apologize in advance for being stupid, usually these things go well for me. I am sorry if someone covered this before, but i have read for so long just had to give in and ask for help before i ripped out my hair. My kids are crying for the PLANE GAME, PLEASE MUMMY PLANE GAME! thanks again in advance for taking pity on me and helping!

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If preloader is corrupt, try installing your system menu, this will delete all of preloader. use a wad for his, you say you can get into wad manager. make sure you use 4.0u system menu.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    definate progress

    i got the sysmen4 and it worked YAY! BUT only while the sd card is in. Now don;t get me wrong i am sooooooo happy. but does anyone know how to make my wii NOT run off the sd card, or whatever is happening. I'm too nervous to try anything i come up with

  5. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by melonpusher View Post
    i got the sysmen4 and it worked YAY! BUT only while the sd card is in. Now don;t get me wrong i am sooooooo happy. but does anyone know how to make my wii NOT run off the sd card, or whatever is happening. I'm too nervous to try anything i come up with
    You are right it should boot into system menu without the sd card in.
    Have you anything set in preloder install file.
    What does it display when booted without the SD.

  6. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    without the sd card in, it shows only the black screen of no fun. I honestly don't know if i have anything in the preloader, i was trying everything, i know i installed some .wad files that were supposed to help, but i can't tell anymore because i can't get into it. without the sd, i get nothing, with the sd i get the normal wii channels, and i can pay games again. Its bizarre. How could i even do that.. Any thoughts?
    PS thanks so much for your help, i was about to give up

  7. #6
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Power up holding reset that should bring up Preloader if you have it.
    Actually you reloaded the system menu so that should have deleted preloader.
    Go into the HBC channel if you have wad manager install preloader, set autoboot to system menu, and return to system menu.
    Be careful if you use the latest HBC you will need to update DVDx and bootmii, and use the latest preloader 0.30r3



    In the words of the cliche' 'I've never seen that before'

  8. #7
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    What would happen if she went and got ahold of a game that had an update in it and just ran the update? Any files that would be missing or corrupt would be brought back. Ofcource you would lose some if not all homebrew. But atleast you know you have your main console working. Just an idea. Dont go out and actually try it unless someone else agrees with my theory.

    Another thing I saw in her first post. With the console she has, you cant install bootmii as boot2 because for one it was just bought and since it already had version 4.0 firmware, thats a given sign that the console was made after october 2008. In that case, it should have been installed as an ios. But that doesnt matter because a backup nand was never done, so that defeats the purpose of bootmii.
    Last edited by Jasons34; 10-16-2009 at 08:11 AM.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  9. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i just bought it but its not new. its an lu59 serial, and i'm pretty sure bootmii is on as a boot2 because otherwise how did it work after the brick?

  10. #9
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    bootmii is installed onto an sd card. In order to start bootmii, you have to have that sd card in the slot. When bootmii loads, you can either start HBC, wii system menu, or bootmii itself. If you had your nand files on the sd card, you would then start the bootmii program and transfer your nand files from the sd card back onto your wii.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    joy!!!!!!!!

    so, i decided i don't need a softmodded wii for awhile and crossed my fingers and let nintendo update to 4.2. i took out sd and pressed ok. Success! Everything loads normally now, and there is no black screens when leaving a channel to go back to wii menu (i hadn't got to posting that yet but thats why i took the plunge) hbc seems to still be there and loads, but i'm not touching anything in there for now. my wii works, and i am happy
    thanks for all the help!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •