Results 1 to 9 of 9

Thread: Fully Bricked Wii, I think. Tried Almost Everything.

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post

    Fully Bricked Wii, I think. Tried Almost Everything.

    So this was my second time installing a Wiikey 2 and everything seemed to be going fine. The Wii I installed it on had 3.3u on it and I installed Homebrew Channel on it using the twilight hack. That worked. I know the chip was installed properly because I used my backup of twilight princess to do the hack. My next step was to install/update to 4.0 using the method I found here:

    We Hack Wii / News - System Menu v4

    I followed all of the steps there and everything installed just fine. Finally, I went to install the Opera .wad using WadManager and that's when things went wrong. The screen went blank and I had to do a hard shut down. So now when I boot up the Wii, I hear a the motor of the disc drive and then that's it. I don't get the health warning or anything except a black screen. I've tried the savemiifrii method and that doesn't work (the gamecube controller does work because I tried it on my other modded wii and it brought up the version and region in the corner). I know I made a careless mistake of not installing bootmii, but I was wondering if there is anything else I can do? Would a new motherboard work or is there any other way to salvage this one? Any help would be appreciated thanks!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It's unusual for a full brick to be caused by a opera.wad. I can't help thinking that this was renamed from something a little more like a System menu wad or something.

    Have you checked that the Wiimote can power on the Wii?

    Without bootmii or preloader and a non functioning savemiifrii your options are limited to hardware changes or Nintendo repair.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post

    Us

    Yes, I was able to start the wii with the wiimote. By hardware change, could I just buy another D2C motherboard and install it? Would that fix the problem. They are going for like 30$ online and i figured that would be cheaper than the 75$+ shipping sending it to Nintendo.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I'm afraid swapping out Wii hardware isn't my strong point. 30 dollars sounds a bit cheap though.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post

    Us

    I would probably be buying this.

    Original Wii DVD D2C Drive Motherboard Main board - eBay (item 270435041290 end time Oct-26-09 22:43:36 PDT)

    I would just need to know if that would clear out all of the system files. I'm not sure where they are stored on the wii.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    This is not the Wii mainboard. The part you linked is the DVD control board. I saw a mainboard on sale for over 100 dollars on eBay a few minutes ago.

    The mainboard has an aluminium heatsink on it and you can make out the USB, GC and SD quite easily.
    Not really doing much Wii stuff these days.

  7. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post

    Us

    Oh I see...one last hail mary question then. I already have a modded wii up and running w/wiikey 2. Is there any sort of ideas in terms of swapping any hardware temporary to get this bricked one up and running? And if I do ship it to nintendo, I know I have to take out the mod chip, but will they say anything about the homebrew channel being on there?

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I have a problem you mentioned, I installed the wrong system menu and now my wii is fully bricked, I have no video signal but my wii is on. Could you please help me?

  9. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by mstrkrft69 View Post
    Hi, I have a problem you mentioned, I installed the wrong system menu and now my wii is fully bricked, I have no video signal but my wii is on. Could you please help me?

    I have same problems, I installed wronog system menu and get fully bricked, I bought Savemii but no luck so I went to couple repair shop in Canada, no one fixed it, every one said its NAND have to send it to Nintendo to repair it.

    can some one help me?

    I really appreciate it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •