Results 1 to 9 of 9

Thread: Fully bricked my wii (possible low level brick)

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy Fully bricked my wii (possible low level brick)

    Fully bricked my newly bought wii when trying to upgrade to 4.1 after softmoding. Maybe I should have never done this! Anyways I successfully installed hbc, hackmii, patched ios36 (using TBR) and installed cIOS38r14. Everything looked fine until trying to upgrade to 4.0/4.1 following this guide: We BreW Wii: SYSTEM MENU 4.0 & 4.1 INSTALLATION

    Actually even 3.x->4.0 went through. However after I did 4.0->4.1 and it said ready to restart (after all the successful installs), it gave me a blank screen. Remote cannot sync (blinks) and I can do nothing but power it off by holding the power key. I cannot get any system menu.

    The questions are:

    1. I've made NAND backup before doing this. but I guess I cannot use it as I don't get any menu at all?

    2. Is it true that after updrading I lost the preloader? I tried power on while pressing reset but nothing happened.

    3. savemiifrii video on youtube looks encouraging and I will try that after get the controller. But even after it succeed, what else should I do after entering the recover mode?

    4. Will savemii work? What's the best solution here?

    Thanks for your advnice in advance!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    If you have bootmii installed as boot2 then you should be able to recover this. Do you recall installing it as boot2 or as IOS? If it'd newly bought then it's unlikely to be boot2, then you never know.

    I'm unfamiliar with the tutorial you have linked to but do wonder why you haven't asked at that place as they will be familiar with their tutorial more than we are.

    I can't work out why you'd need to update to 4.0 and then to 4.1, it would have been more prudent to go straight to 4.1. Oh well.

    Updating to 4.1 would have rendered preloader uninstalled, it's funny that way.

    Savemiifrii = savemii. If one doesn't work then the other won't either. Worth a try.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    GC controller is positively the hope. modify the D-pad for ease of getting into Maint Mode. then, start fm there...

    guess preloader is there, as 4.0/4.1 both run at IOS60. bet ur luck.

  5. 1 User Says Thank You billyhome For This Useful Post


  6. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    To Tealc: Thanks for the quick response. I do remember bootmii was installed as IOS, not boot2. Any hope for that?

    It took me two steps to upgrade to 4.1 simply because directly going to 4.1 didn't work for me. I got an error at the end of the process. (aah, Maybe that's the indication that I should not continue!) I did some research and many people say it will work if you go 3.x->4.0 and then 4.0->4.1. While it worked perfectly for me to 3.x->4.0 and then bad things happened.

    I will try savemiifrii. Suppose it works (crossing my fingers), what should I do next? Is there any way that I can recover my dumped NAND?

    Thanks again!

  7. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks, Billyhome. Seems savemiifrii is a way to go. How to modify the d pad you mentioned?

  8. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Bootmii as IOS is launched through Homebrew channel, and as it stands, without Preloader, you can't access it. Restoring a NAND dump with Bootmii/IOS is dodgy and areally a last resort.

    I suspect you have a big problem with your IOS60, which means no preloader, no system menu.

    Re the GC pad -- You need to be able to press Up, Down, Left and Right on the D Pad at the same time.
    Not really doing much Wii stuff these days.

  9. 1 User Says Thank You Tealc For This Useful Post


  10. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    "I suspect you have a big problem with your IOS60, which means no preloader, no system menu."

    Does that mean there is little hope to recover?

    So my nand.bin is just useless now?



    Quote Originally Posted by Tealc View Post
    Bootmii as IOS is launched through Homebrew channel, and as it stands, without Preloader, you can't access it. Restoring a NAND dump with Bootmii/IOS is dodgy and areally a last resort.

    I suspect you have a big problem with your IOS60, which means no preloader, no system menu.

    Re the GC pad -- You need to be able to press Up, Down, Left and Right on the D Pad at the same time.

  11. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    If IOS60 is gone or incomplete then your Wii has nothing to load. It'll boot, do it's normal pre-launch stuff and then try and load IOS60. If it's faulty then it'll never boot again.

    The GC trick generally does not work on this sort of bricked Wii. You can try though. Recovery using this would be a matter of installing IOS60 and System Menu for your region, and possibly a bit of TBR.

    If it's purchased recently then return to Nintendo, and hope they don't notice you have softmodded. If it's that new you could try taking it back to the shop and tell them the SD card slot doesn't work or something.
    Not really doing much Wii stuff these days.

  12. 1 User Says Thank You Tealc For This Useful Post


  13. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    It seems GC trick doesn't work . I still get a blank screen and there is no version shown up. I feel the brightness reduced though. Maybe this has driven me crazy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •